summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Bruhin2014-09-22 09:58:52 +0200
committerFlorian Bruhin2015-06-10 22:43:56 +0200
commitbf89b44116be61f662b156bc1e0bf6d9e0ae02a7 (patch)
tree24a4d041ea96f2d7667bd185a8b5c1e2c63d9220
parentfb615566502ffaae5373be8975f3683769a9ff65 (diff)
downloadaur-bf89b44116be61f662b156bc1e0bf6d9e0ae02a7.tar.gz
Adopt/update python2-websocket-client
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 444a8fb2f507..ff83384cea56 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python2-websocket-client
pkgdesc = Websocket client for Python.
- pkgver = 0.14.1
- pkgrel = 3
+ pkgver = 0.18.0
+ pkgrel = 1
url = https://github.com/liris/websocket-client
arch = any
license = LGPL
@@ -9,8 +9,8 @@ pkgbase = python2-websocket-client
depends = python2>=2.7
depends = python2-backports.ssl_match_hostname
depends = python2-six
- source = http://pypi.python.org/packages/source/w/websocket-client/websocket-client-0.14.1.tar.gz
- sha512sums = 5efb6fdef3560d546aadeadecd4a3f26b08af2086381d92c36b66e956c6ca581187afba8c892fe637483dc1590053c8a7989722f93557d8bd0701560bf980120
+ source = http://pypi.python.org/packages/source/w/websocket-client/websocket-client-0.18.0.tar.gz
+ sha512sums = 5524271067fd3b89ddbe3ab6cdb2491a1387a54ff569b043a1daffe8b50b0c470c9b6c2671b3d77f2b6261e4125e753410eed818f492e2669df2a84c92bf805a
pkgname = python2-websocket-client
diff --git a/PKGBUILD b/PKGBUILD
index 3654f73c86bc..39f99a793043 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
-# Maintainer: Bruno Galeotti <bgaleotti at gmail dot com>
+# Maintainer: Florian Bruhin <archlinux.org@the-compiler.org>
+# Contributor: Bruno Galeotti <bgaleotti at gmail dot com>
pkgname=python2-websocket-client
-pkgver=0.14.1
-pkgrel=3
+pkgver=0.18.0
+pkgrel=1
pkgdesc="Websocket client for Python."
url="https://github.com/liris/websocket-client"
license=('LGPL')
@@ -11,7 +12,7 @@ depends=('python2>=2.7' 'python2-backports.ssl_match_hostname' 'python2-six')
makedepends=('python2-distribute')
source=(http://pypi.python.org/packages/source/w/websocket-client/websocket-client-$pkgver.tar.gz)
-sha512sums=('5efb6fdef3560d546aadeadecd4a3f26b08af2086381d92c36b66e956c6ca581187afba8c892fe637483dc1590053c8a7989722f93557d8bd0701560bf980120')
+sha512sums=('5524271067fd3b89ddbe3ab6cdb2491a1387a54ff569b043a1daffe8b50b0c470c9b6c2671b3d77f2b6261e4125e753410eed818f492e2669df2a84c92bf805a')
build() {
cd "$srcdir/websocket-client-$pkgver"
@@ -27,4 +28,4 @@ package() {
}
-# vim:ts=2:sw=2:et
+# vim: ts=2 sts=2 sw=2 et ft=sh