summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn ShaggyTwoDope Jenkins2015-08-20 03:09:42 -0700
committerJohn ShaggyTwoDope Jenkins2015-08-20 03:09:42 -0700
commit5ae3a5dc5c89e3e7ebfdac046846e0809848e5a7 (patch)
treed95c40cbe7602b328faad4e20e8e97604c9c1042
downloadaur-5ae3a5dc5c89e3e7ebfdac046846e0809848e5a7.tar.gz
init commit
-rw-r--r--.SRCINFO15
-rwxr-xr-xPKGBUILD18
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a6b13898c5f2
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = python-wordnik
+ pkgdesc = Wordnik API for Python
+ pkgver = 2.1.3
+ pkgrel = 1
+ url = https://pypi.python.org/pypi/wordnik/
+ arch = any
+ license = APACHE
+ makedepends = git
+ depends = python2
+ depends = python2-setuptools
+ source = https://pypi.python.org/packages/source/w/wordnik/wordnik-2.1.3.tar.gz
+ md5sums = b64ff6a8baf16ba3c819ae36fc16917c
+
+pkgname = python-wordnik
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..a72fe38a5045
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: John Jenkins twodopeshaggy@gmail.com
+
+pkgname=python-wordnik
+pkgver=2.1.3
+pkgrel=1
+pkgdesc="Wordnik API for Python"
+arch=('any')
+url="https://pypi.python.org/pypi/wordnik/"
+license=('APACHE')
+makedepends=('git')
+depends=('python2' 'python2-setuptools')
+source=(https://pypi.python.org/packages/source/w/wordnik/wordnik-$pkgver.tar.gz)
+md5sums=('b64ff6a8baf16ba3c819ae36fc16917c')
+
+package() {
+ cd "$srcdir/wordnik-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}