summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHugo Osvaldo Barrera2015-06-09 03:31:56 -0300
committerHugo Osvaldo Barrera2015-06-09 03:31:56 -0300
commitb8e4e5a9bab10b4cbe4fa005a5968aeb2c3048f8 (patch)
tree0a751279d6219177a3e8dee0942522914720e5f5
downloadaur-b8e4e5a9bab10b4cbe4fa005a5968aeb2c3048f8.tar.gz
Initial commit.
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD18
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..5b1a31329d98
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = python2-wsgi-intercept
+ pkgdesc = Installs a WSGI application in place of a real URI for testing
+ pkgver = 0.8.1
+ pkgrel = 1
+ url = http://code.google.com/p/wsgi-intercept/
+ arch = i686
+ arch = x86_64
+ license = MIT
+ depends = python2
+ source = http://pypi.python.org/packages/source/w/wsgi_intercept/wsgi_intercept-0.8.1.tar.gz
+ md5sums = 791abe4c1c7200dc5e205163acc9d110
+
+pkgname = python2-wsgi-intercept
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4fde08d298d0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Hugo Osvaldo Barrera <hugo@barrera.io>
+# Contributor: Neil Santos <nsantos16+aur@gmail.com>
+
+pkgname=python2-wsgi-intercept
+pkgver=0.8.1
+pkgrel=1
+pkgdesc='Installs a WSGI application in place of a real URI for testing'
+arch=('i686' 'x86_64')
+url='http://code.google.com/p/wsgi-intercept/'
+license=('MIT')
+depends=('python2')
+source=("http://pypi.python.org/packages/source/w/wsgi_intercept/wsgi_intercept-$pkgver.tar.gz")
+md5sums=('791abe4c1c7200dc5e205163acc9d110')
+
+package() {
+ cd "$srcdir/wsgi_intercept-$pkgver"
+ python2 setup.py install --prefix=/usr --root="$pkgdir"
+}