summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRich Li2019-01-02 10:19:20 -0800
committerRich Li2019-01-02 10:19:20 -0800
commit06b6017c1b688a96d2dc280f7a571eaab05dd45e (patch)
tree59153fa2a1207ad49ed29a27580967bc7ad98557
parent66160413975052e745a8580a3ae2f3196da67463 (diff)
downloadaur-06b6017c1b688a96d2dc280f7a571eaab05dd45e.tar.gz
Update to version 0.11.1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3a0a4778af9e..ed3274e1080e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-xarray
pkgdesc = N-D labeled arrays and datasets in Python
- pkgver = 0.11.0
+ pkgver = 0.11.1
pkgrel = 1
url = http://xarray.pydata.org
arch = any
@@ -16,10 +16,10 @@ pkgbase = python2-xarray
optdepends = python2-scipy: OPeNDAP support
optdepends = python2-matplotlib: Plotting support
replaces = python2-xray
- source = python2-xarray-0.11.0.tar.gz::https://github.com/pydata/xarray/archive/v0.11.0.tar.gz
- md5sums = f4f71bfa742b9610155ff86c39dc62a2
- sha1sums = 558ee08d10cbb1ecb5e637d9f15e0a5c6907bc65
- sha256sums = 897cfd0d3b2fd861f560a8ce1d3a5502474e04814ab7370a9d00e425ac6bff4f
+ source = python2-xarray-0.11.1.tar.gz::https://github.com/pydata/xarray/archive/v0.11.1.tar.gz
+ md5sums = 182ce5bd94234c651280822c9a3ffbab
+ sha1sums = d2b7198e8bea3df9f4a6dbdd2632c09abfa875c6
+ sha256sums = a6f078abcb0d62213d1f2bc63b1a83e135c2bb94fdebe663ccd1facc737eb851
pkgname = python2-xarray
diff --git a/PKGBUILD b/PKGBUILD
index 65cbf1dc2faf..3d3ef4f77a92 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python2-xarray'
-pkgver=0.11.0
+pkgver=0.11.1
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="http://xarray.pydata.org"
@@ -20,9 +20,9 @@ replaces=('python2-xray')
#source=(https://pypi.python.org/packages/source/x/xarray/xarray-"$pkgver".tar.gz)
# I'm using the Github source instead of the PyPI source since the Github source includes the data files used for testing
source=("$pkgname-$pkgver.tar.gz::https://github.com/pydata/xarray/archive/v$pkgver.tar.gz")
-md5sums=('f4f71bfa742b9610155ff86c39dc62a2')
-sha1sums=('558ee08d10cbb1ecb5e637d9f15e0a5c6907bc65')
-sha256sums=('897cfd0d3b2fd861f560a8ce1d3a5502474e04814ab7370a9d00e425ac6bff4f')
+md5sums=('182ce5bd94234c651280822c9a3ffbab')
+sha1sums=('d2b7198e8bea3df9f4a6dbdd2632c09abfa875c6')
+sha256sums=('a6f078abcb0d62213d1f2bc63b1a83e135c2bb94fdebe663ccd1facc737eb851')
build() {
cd "$srcdir/xarray-$pkgver"