summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRich Li2016-08-08 08:56:31 -0700
committerRich Li2016-08-08 08:56:31 -0700
commit46d78e1f4480180a3822669668c6232f155dfb8a (patch)
treee58190e62ab2e450c35320372463632851096ee0
parentdc203bb9c1c83206e9f3cf82202a1f49787fdae3 (diff)
downloadaur-46d78e1f4480180a3822669668c6232f155dfb8a.tar.gz
Update to version 0.8.1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fe6db2acada8..1cd09c72173a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-xarray
pkgdesc = N-D labeled arrays and datasets in Python
- pkgver = 0.7.2
+ pkgver = 0.8.1
pkgrel = 1
url = http://xarray.pydata.org
arch = any
@@ -15,10 +15,10 @@ pkgbase = python2-xarray
optdepends = python2-scipy: OPeNDAP support
optdepends = python2-matplotlib: Plotting support
replaces = python2-xray
- source = https://github.com/pydata/xarray/archive/v0.7.2.tar.gz
- md5sums = b60d0024194bcb107343286cc973591e
- sha1sums = 742e34510106e2cca36fff6cbb0c6f11b2fbf4c7
- sha256sums = 9648ea1aed55b604f2fed85228e7cead3c3c7d514aa7a01514cc3de0290f9bfc
+ source = https://github.com/pydata/xarray/archive/v0.8.1.tar.gz
+ md5sums = 390d6258b33f887b04fa1578af90a608
+ sha1sums = 6ee9f6cecef9ff1e98e3e11d82583d3a028da4d4
+ sha256sums = 6ba3884c090f59ea85d0e00dd169fefcfdfc5afc29a3f3225beb97a591e9e304
pkgname = python2-xarray
diff --git a/PKGBUILD b/PKGBUILD
index b5eff0a9ca53..498355fcbbf7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python2-xarray'
-pkgver=0.7.2
+pkgver=0.8.1
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="http://xarray.pydata.org"
@@ -19,10 +19,10 @@ replaces=('python2-xray')
#source=(https://pypi.python.org/packages/source/x/xarray/xarray-"$pkgver".tar.gz)
# I'm using the Github source instead of the PyPI source since the Github source includes the data files used for testing
source=(https://github.com/pydata/xarray/archive/v"$pkgver".tar.gz)
-md5sums=('b60d0024194bcb107343286cc973591e')
-sha1sums=('742e34510106e2cca36fff6cbb0c6f11b2fbf4c7')
-sha256sums=('9648ea1aed55b604f2fed85228e7cead3c3c7d514aa7a01514cc3de0290f9bfc')
-
+md5sums=('390d6258b33f887b04fa1578af90a608')
+sha1sums=('6ee9f6cecef9ff1e98e3e11d82583d3a028da4d4')
+sha256sums=('6ba3884c090f59ea85d0e00dd169fefcfdfc5afc29a3f3225beb97a591e9e304')
+
build() {
cd "$srcdir/xarray-$pkgver"
python2 setup.py build