summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRich Li2015-08-29 12:58:18 -0600
committerRich Li2015-08-29 12:58:18 -0600
commit85518e8402e52bf1969e1c46d65582c7a5dbbea9 (patch)
tree11a9d2f685886fb5538f663ed388720d2771ce0a
parentac2153bb65421fe6c4621aedc68190e861f54873 (diff)
downloadaur-85518e8402e52bf1969e1c46d65582c7a5dbbea9.tar.gz
Update to version 0.6.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a9d8a9a9d448..72eb191e580b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-xray
pkgdesc = N-D labeled arrays and datasets in Python
- pkgver = 0.5.2
+ pkgver = 0.6.0
pkgrel = 1
url = https://pypi.python.org/pypi/xray
arch = any
@@ -13,10 +13,10 @@ pkgbase = python2-xray
optdepends = python2-bottleneck: Faster NaN operations
optdepends = python2-cyordereddict: Speed up most internal operations
optdepends = python2-scipy: OPeNDAP support
- source = https://github.com/xray/xray/archive/v0.5.2.tar.gz
- md5sums = f8a57e915c8d778c560173df862be5d5
- sha1sums = a57ee0b5b127000bf46064cb55958b9c63a5282f
- sha256sums = 0dfaa1092f4881faf38758abfb7b676cfeb6830658794fa2316b064c9bee28be
+ source = https://github.com/xray/xray/archive/v0.6.0.tar.gz
+ md5sums = b9baf91aa9f6f062eb22bc99b4fe2745
+ sha1sums = 3241c32884f4ca78244c1071ab0035e63e8bb557
+ sha256sums = 556e3245ff598e2ec789c8212c622060db54f6ebfe1346dbb5439bf704ae5742
pkgname = python2-xray
diff --git a/PKGBUILD b/PKGBUILD
index 91354e648d24..7b4258a16845 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python2-xray'
-pkgver=0.5.2
+pkgver=0.6.0
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="https://pypi.python.org/pypi/xray"
@@ -16,9 +16,9 @@ checkdepends=('python2-nose')
#source=(https://pypi.python.org/packages/source/x/xray/xray-"$pkgver".tar.gz)
# I'm using the Github source instead of the PyPI source since the Github source includes the data files used for testing
source=(https://github.com/xray/xray/archive/v"$pkgver".tar.gz)
-md5sums=('f8a57e915c8d778c560173df862be5d5')
-sha1sums=('a57ee0b5b127000bf46064cb55958b9c63a5282f')
-sha256sums=('0dfaa1092f4881faf38758abfb7b676cfeb6830658794fa2316b064c9bee28be')
+md5sums=('b9baf91aa9f6f062eb22bc99b4fe2745')
+sha1sums=('3241c32884f4ca78244c1071ab0035e63e8bb557')
+sha256sums=('556e3245ff598e2ec789c8212c622060db54f6ebfe1346dbb5439bf704ae5742')
build() {
cd "$srcdir/xray-$pkgver"