summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorErhan SAHIN2015-06-12 00:02:28 +0300
committerErhan SAHIN2015-06-12 00:02:28 +0300
commit787a2ee52d6b74c312fc71994412a855c6cc88ba (patch)
treed02387fc6cea955a63d9257b1541951a4f522fe7
downloadaur-python2-xstatic-qunit.tar.gz
Initial import
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD16
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..63ff08b43349
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = python2-xstatic-qunit
+ pkgdesc = XStatic-QUnit
+ pkgver = 1.14.0.2
+ pkgrel = 1
+ url = https://pypi.python.org/pypi/XStatic-QUnit
+ arch = i686
+ arch = x86_64
+ makedepends = python2-setuptools
+ makedepends = python2-pip
+ depends = python2
+ source = https://pypi.python.org/packages/source/X/XStatic-QUnit/XStatic-QUnit-1.14.0.2.tar.gz
+ md5sums = 21d48252d3301bd7ae530bfeffa3d108
+
+pkgname = python2-xstatic-qunit
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ef5f602b61e4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Erhan SAHIN <erhan@ssahin.net>
+
+pkgname="python2-xstatic-qunit"
+pkgver=1.14.0.2
+pkgrel=1
+pkgdesc="XStatic-QUnit"
+arch=("i686" "x86_64")
+url="https://pypi.python.org/pypi/XStatic-QUnit"
+depends=("python2")
+makedepends=("python2-setuptools" "python2-pip")
+source=("https://pypi.python.org/packages/source/X/XStatic-QUnit/XStatic-QUnit-${pkgver}.tar.gz")
+md5sums=('21d48252d3301bd7ae530bfeffa3d108')
+
+package() {
+ pip2 install --root ${pkgdir} XStatic-QUnit-${pkgver}.tar.gz
+}