summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorZaZam2018-10-24 15:08:04 +0300
committerZaZam2018-10-24 15:08:04 +0300
commit13fbb341399f94bb539c7a464aa09cf715ec2fbc (patch)
tree2d53b8cfe23acbf61a982021650639441e9b55b3
parent019cde41ec834ecf62ba6e41d19ccc049ae0d616 (diff)
downloadaur-13fbb341399f94bb539c7a464aa09cf715ec2fbc.tar.gz
updated to 2.37 and changed the source to pythonhosted as given on the homepage
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD11
2 files changed, 12 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index db8c06c6dd69..cec2e0da4162 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python2-yle-dl
pkgdesc = Download video and audio from YLE Areena.
- pkgver = 2.36
+ pkgver = 2.37
pkgrel = 1
url = http://aajanki.github.io/yle-dl/
arch = any
license = GPL3
makedepends = python2-setuptools
depends = ffmpeg
- depends = python2-attrs>=17.4.0
- depends = python2-attrs<18.1.0
+ depends = python2-attrs>=18.1.0
+ depends = python2-attrs<18.3.0
depends = python2-configargparse
depends = python2-future
depends = python2-lxml
@@ -20,10 +20,10 @@ pkgbase = python2-yle-dl
optdepends = php: for downloading live TV and certain news broadcasts
optdepends = rtmpdump: for downloading Areena audio streams
optdepends = python2-youtube-dl: an alternative downloader backend to AdobeHDS.php
- provides = yle-dl=2.36
+ provides = yle-dl=2.37
conflicts = yle-dl
- source = yle-dl-2.36.tar.gz::https://github.com/aajanki/yle-dl/archive/2.36.tar.gz
- md5sums = 746caa1b09b1f54c82d49bd2e79aa239
+ source = yle-dl-2.37.tar.gz::https://files.pythonhosted.org/packages/source/y/yle-dl/yle-dl-2.37.tar.gz
+ sha256sums = cae8bced1054a8b231854140150a62c5ed7ff9b1d39265df86ae4cf423d6b601
pkgname = python2-yle-dl
diff --git a/PKGBUILD b/PKGBUILD
index e05841909d11..4484cc0cddea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
# Maintainer: sumt <sumt at sci dot fi>
# Contributor: Jesse Jaara <gmail.com: jesse.jaara>
+# Contributor: ZaZam <zazaamm ät gmail dt com>
pkgname=python2-yle-dl
-pkgver=2.36
+pkgver=2.37
pkgrel=1
pkgdesc="Download video and audio from YLE Areena."
arch=('any')
url="http://aajanki.github.io/yle-dl/"
license=('GPL3')
depends=('ffmpeg'
- 'python2-attrs>=17.4.0'
- 'python2-attrs<18.1.0'
+ 'python2-attrs>=18.1.0'
+ 'python2-attrs<18.3.0'
'python2-configargparse'
'python2-future'
'python2-lxml'
@@ -26,8 +27,8 @@ optdepends=('php: for downloading live TV and certain news broadcasts'
makedepends=('python2-setuptools')
provides=("yle-dl=$pkgver")
conflicts=('yle-dl')
-source=("yle-dl-$pkgver.tar.gz::https://github.com/aajanki/yle-dl/archive/${pkgver}.tar.gz")
-md5sums=('746caa1b09b1f54c82d49bd2e79aa239')
+source=("yle-dl-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/y/yle-dl/yle-dl-${pkgver}.tar.gz")
+sha256sums=('cae8bced1054a8b231854140150a62c5ed7ff9b1d39265df86ae4cf423d6b601')
build() {
cd "yle-dl-$pkgver"