summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabien Devaux2015-07-15 10:19:31 +0200
committerFabien Devaux2015-07-15 10:19:31 +0200
commit59f10905c1b31f21a180b586cd0aebcbd9996356 (patch)
tree4168ca30e9d835be6c848b2e4c670032f6ba4347
downloadaur-59f10905c1b31f21a180b586cd0aebcbd9996356.tar.gz
Initial import
-rw-r--r--.AURINFO13
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD20
3 files changed, 47 insertions, 0 deletions
diff --git a/.AURINFO b/.AURINFO
new file mode 100644
index 000000000000..cec9bec6e1eb
--- /dev/null
+++ b/.AURINFO
@@ -0,0 +1,13 @@
+pkgbase = pythonbrew
+ pkgdesc = Manage python installations in your $HOME
+ pkgver = 1.3.5
+ pkgrel = 1
+ url = https://github.com/utahta/pythonbrew
+ arch = any
+ license = MIT
+ makedepends = python-distribute
+ depends = python
+ source = http://pypi.python.org/packages/source/p/pythonbrew/pythonbrew-1.3.5.tar.gz
+
+pkgname = pythonbrew
+
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..e82f1a25633d
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = pythonbrew
+ pkgdesc = Manage python installations in your $HOME
+ pkgver = 1.3.5
+ pkgrel = 1
+ url = https://github.com/utahta/pythonbrew
+ arch = any
+ license = MIT
+ makedepends = python-distribute
+ depends = python
+ source = http://pypi.python.org/packages/source/p/pythonbrew/pythonbrew-1.3.5.tar.gz
+ md5sums = ccf194a69a7909a08743efb40bf8ca31
+
+pkgname = pythonbrew
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..163d2b3d3cbe
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: utahta < labs.ninxit at gmail dot com >
+# Maintainer: Fabien Devaux < fdev31 at gmail dot com >
+
+pkgname=pythonbrew
+pkgver=1.3.5
+pkgrel=1
+pkgdesc='Manage python installations in your $HOME'
+arch=(any)
+url="https://github.com/utahta/pythonbrew"
+license=('MIT')
+depends=('python')
+makedepends=('python-distribute')
+
+source=(http://pypi.python.org/packages/source/p/pythonbrew/pythonbrew-${pkgver}.tar.gz)
+md5sums=('ccf194a69a7909a08743efb40bf8ca31')
+
+build() {
+ cd "${srcdir}/pythonbrew-${pkgver}"
+ python setup.py install --root="${pkgdir}" --optimize=1
+}