summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorM0Rf302015-06-17 16:25:08 +0200
committerM0Rf302015-06-17 16:25:08 +0200
commit7f603394a8e451d081078cd63d2a8775ea56e98a (patch)
tree7b22405397acc5e74df4c9af173f34990b19b4c2
downloadaur-7f603394a8e451d081078cd63d2a8775ea56e98a.tar.gz
Initial import
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD19
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..5167c21374b3
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = pyvnc
+ pkgdesc = a Python wrapper for VNC client operations.
+ pkgver = 0.1
+ pkgrel = 1
+ url = http://d-austin.net/pyvnc/
+ arch = i686
+ arch = x86_64
+ license = GPL
+ makedepends = python2
+ makedepends = python2-distribute
+ depends = libvncserver
+ source = http://d-austin.net/pyvnc/pyvnc-0.1.tar.gz
+ md5sums = 630884c678507bfa56808edccdfb2d27
+
+pkgname = pyvnc
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4b3544471ab4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+
+pkgname=pyvnc
+pkgver=0.1
+pkgrel=1
+url="http://d-austin.net/pyvnc/"
+arch=(i686 x86_64)
+license=(GPL)
+pkgdesc="a Python wrapper for VNC client operations."
+depends=(libvncserver)
+makedepends=('python2' 'python2-distribute')
+source=("http://d-austin.net/pyvnc/$pkgname-$pkgver.tar.gz")
+md5sums=('630884c678507bfa56808edccdfb2d27')
+
+build ()
+{
+ cd $srcdir/$pkgname-$pkgver
+ python2 setup.py install --root=$pkgdir
+
+}