summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGris Ge2018-08-09 18:03:04 +0800
committerGris Ge2018-08-09 18:03:04 +0800
commit0e3ad63cc0a875e95f65aeadc8f721c934d3cc84 (patch)
tree0cda80722498cecccad864ff5546218e042081e8
parente8484a2bfed893e19e6f9ec461db6cce0460d221 (diff)
downloadaur-0e3ad63cc0a875e95f65aeadc8f721c934d3cc84.tar.gz
Upgrade to 0.12.4
Signed-off-by: Gris Ge <cnfourt@gmail.com>
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f3cfbecff78e..23543344a4b9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pywbem
pkgdesc = Python WBEM Client and Provider Interface
- pkgver = 0.11.0
+ pkgver = 0.12.4
pkgrel = 1
url = https://github.com/pywbem/pywbem
arch = any
@@ -20,8 +20,10 @@ pkgbase = pywbem
depends = python2-ply
depends = python-pyaml
depends = python2-pyaml
- source = https://github.com/pywbem/pywbem/archive/v0.11.0.tar.gz
- sha256sums = 664576a8eb0bc66a6bcd22ef6806f5530e76b8cc1020a954455ac1e5f6ea6823
+ depends = python2-pbr
+ depends = python-pbr
+ source = https://github.com/pywbem/pywbem/archive/0.12.4/pywbem-0.12.4.tar.gz
+ sha256sums = 0b4306248ee0508dd5327e43c9d2da54ff8474df89fc99f33613b279ab087626
pkgname = python-pywbem
diff --git a/PKGBUILD b/PKGBUILD
index 8ded14141b60..f257b4c7b64e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgbase=pywbem
pkgname=('python-pywbem'
'python2-pywbem')
-pkgver=0.11.0
+pkgver=0.12.4
pkgrel=1
pkgdesc="Python WBEM Client and Provider Interface"
arch=('any')
@@ -9,10 +9,10 @@ url='https://github.com/pywbem/pywbem'
license=('LGPLv2.1+')
makedepends=('python3' 'python-pip' 'python-yaml' 'python-ply'
'python2' 'python2-pip' 'python2-yaml' 'python2-ply')
-source=("https://github.com/$pkgbase/$pkgbase/archive/v${pkgver}.tar.gz")
-sha256sums=('664576a8eb0bc66a6bcd22ef6806f5530e76b8cc1020a954455ac1e5f6ea6823')
+source=("https://github.com/$pkgbase/$pkgbase/archive/${pkgver}/${pkgbase}-${pkgver}.tar.gz")
+sha256sums=('0b4306248ee0508dd5327e43c9d2da54ff8474df89fc99f33613b279ab087626')
depends=("python2-m2crypto" "python-six" "python-ply" "python2-six"
- "python2-ply" "python-pyaml" "python2-pyaml")
+ "python2-ply" "python-pyaml" "python2-pyaml" "python2-pbr" "python-pbr")
build() {
: