summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGris Ge2017-11-05 11:13:40 +0800
committerGris Ge2017-11-05 11:13:40 +0800
commite6a7699693d6973c03e5ee7f01169b16e28259d2 (patch)
tree43a492842e53b41b2dae23b65f970f2fca5413fa
parentfcc74680abcafc283f9bbfe088e796150258d2e4 (diff)
downloadaur-e6a7699693d6973c03e5ee7f01169b16e28259d2.tar.gz
Upgrade to 0.11.0
Signed-off-by: Gris Ge <fge@redhat.com>
-rw-r--r--.gitignore5
-rw-r--r--PKGBUILD9
2 files changed, 10 insertions, 4 deletions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..5e1cb7fda50f
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,5 @@
+*.xz
+*.gz
+src/
+pkg/
+*.swp
diff --git a/PKGBUILD b/PKGBUILD
index 69bb604bb39c..8ded14141b60 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
pkgbase=pywbem
pkgname=('python-pywbem'
'python2-pywbem')
-pkgver=0.9.0
-pkgrel=3
+pkgver=0.11.0
+pkgrel=1
pkgdesc="Python WBEM Client and Provider Interface"
arch=('any')
url='https://github.com/pywbem/pywbem'
@@ -10,8 +10,9 @@ license=('LGPLv2.1+')
makedepends=('python3' 'python-pip' 'python-yaml' 'python-ply'
'python2' 'python2-pip' 'python2-yaml' 'python2-ply')
source=("https://github.com/$pkgbase/$pkgbase/archive/v${pkgver}.tar.gz")
-sha256sums=('e5a38cfffceca2bb984a531b17837c5d6a89cdbdedf08a527712bc365f19f2bb')
-depends=("python2-m2crypto")
+sha256sums=('664576a8eb0bc66a6bcd22ef6806f5530e76b8cc1020a954455ac1e5f6ea6823')
+depends=("python2-m2crypto" "python-six" "python-ply" "python2-six"
+ "python2-ply" "python-pyaml" "python2-pyaml")
build() {
: