summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzoorat2023-11-12 22:36:57 +0600
committerzoorat2023-11-12 22:36:57 +0600
commit42e95265fc97d6b0fb02c973fdcbb0346bfa1aaf (patch)
treebd76f43a0edbe955fbcb5106220165c24549b278
parent6c3d8abe2d0fb19a1d48241fab1ac52838dc1ca2 (diff)
downloadaur-42e95265fc97d6b0fb02c973fdcbb0346bfa1aaf.tar.gz
updating to v2.1.1
-rw-r--r--.SRCINFO6
-rw-r--r--.gitignore5
-rw-r--r--PKGBUILD18
3 files changed, 19 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ad0cda0a67b2..e66607c0c662 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = qbittorrent-vuetorrent-bin
pkgdesc = The sleekest looking WebUI for qBittorrent made with Vue.js!
- pkgver = 2.1.0
+ pkgver = 2.1.1
pkgrel = 1
url = https://github.com/WDaan/VueTorrent
install = qbittorrent-vuetorrent.install
@@ -10,7 +10,7 @@ pkgbase = qbittorrent-vuetorrent-bin
optdepends = qbittorrent-nox: for use with qbittorrent-nox
provides = qbittorrent-vuetorrent
conflicts = qbittorrent-vuetorrent
- source = vuetorrent-2.1.0.zip::https://github.com/WDaan/VueTorrent/releases/download/v2.1.0/vuetorrent.zip
- sha512sums = dbe48ccca8e2ed3789a5ba57bac48d840b2d94a4144e6e2068271c0bbdc4b485c2ea2da45dc7b9594c3c746222aa9b9c7ccb0e121da53db29e6440100c6ec112
+ source = vuetorrent-2.1.1.zip::https://github.com/WDaan/VueTorrent/releases/download/v2.1.1/vuetorrent.zip
+ sha512sums = 41b5da8a096b8c79edaf14ed2386e16415fd790b23a552af871f575f3fdd68b2f47461ddc1b2f66f730ced3c3b06cc91ab725c177e66afced8a62e8c1733d0fc
pkgname = qbittorrent-vuetorrent-bin
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..b1557c2e6924
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,5 @@
+*
+!.gitignore
+!PKGBUILD
+!.SRCINFO
+!qbittorrent-vuetorrent.install
diff --git a/PKGBUILD b/PKGBUILD
index 22f4f7f0f0d2..8b8c36155e7b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,30 @@
# Maintainer: Francesco Minnocci <ascoli dot minnocci at gmail dot com>
+# Contributor: zoorat <zoorat [at] protonmail [dot] com>
# Contributor: Falk Höppner <falk hoppner se>
pkgname=qbittorrent-vuetorrent-bin
_pkgname=vuetorrent
-pkgver=2.1.0
+pkgver=2.1.1
pkgrel=1
+
pkgdesc='The sleekest looking WebUI for qBittorrent made with Vue.js!'
arch=('any')
url='https://github.com/WDaan/VueTorrent'
license=('GPL3')
+
provides=("qbittorrent-${_pkgname}")
conflicts=("qbittorrent-${_pkgname}")
optdepends=(
- 'qbittorrent: for use with qbittorrent'
- 'qbittorrent-nox: for use with qbittorrent-nox'
+ 'qbittorrent: for use with qbittorrent'
+ 'qbittorrent-nox: for use with qbittorrent-nox'
)
install=qbittorrent-vuetorrent.install
-source=("${_pkgname}-$pkgver.zip::https://github.com/WDaan/VueTorrent/releases/download/v$pkgver/${_pkgname}.zip")
-sha512sums=('dbe48ccca8e2ed3789a5ba57bac48d840b2d94a4144e6e2068271c0bbdc4b485c2ea2da45dc7b9594c3c746222aa9b9c7ccb0e121da53db29e6440100c6ec112')
+
+source=("${_pkgname}-$pkgver.zip::${url}/releases/download/v$pkgver/${_pkgname}.zip")
+sha512sums=('41b5da8a096b8c79edaf14ed2386e16415fd790b23a552af871f575f3fdd68b2f47461ddc1b2f66f730ced3c3b06cc91ab725c177e66afced8a62e8c1733d0fc')
package() {
- cd "$srcdir/vuetorrent"
- find . -type f -exec install -D '{}' "$pkgdir/usr/share/$pkgname/{}" ';'
+ cd "$srcdir/vuetorrent"
+ find . -type f -exec install -D '{}' "$pkgdir/usr/share/$pkgname/{}" ';'
}
# vim:set ts=2 sw=2 et: