summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPatrick Eigensatz2016-08-13 22:27:37 +0200
committerPatrick Eigensatz2016-08-13 22:28:10 +0200
commit1edb39e61c2e6bef4d6be46ea33f528a3f187541 (patch)
treec49be3ed03077b0a986ef657643829352e76650b
parentadf854250741caecf204f520c800af7d9d8cce5d (diff)
downloadaur-1edb39e61c2e6bef4d6be46ea33f528a3f187541.tar.gz
Use install's -D argument to create the target dir
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1668da57a13d..b972b4767836 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,6 +20,5 @@ build() {
}
package() {
- mkdir -p "$pkgdir/usr/bin/"
- install -m755 "$pkgname-$pkgver/$pkgname" "$pkgdir/usr/bin/"
+ install -Dm755 "$pkgname-$pkgver/$pkgname" -t "$pkgdir/usr/bin/"
}