summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPatrick Eigensatz2018-02-13 18:07:21 +0100
committerPatrick Eigensatz2018-02-13 18:07:21 +0100
commitb76b2bf2825b322bfbf47546cb3dd9bca6898145 (patch)
tree14f2c0981ab879016e1d5af8ac32d8fa406a85e5
parent4dc0600948170db05684fde4b6b2657cb9e5d32a (diff)
downloadaur-b76b2bf2825b322bfbf47546cb3dd9bca6898145.tar.gz
Corrected PKGBUILD for v0.5 (Additional files)
-rw-r--r--PKGBUILD12
1 files changed, 3 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7b48e2ec2164..4e8b2766b926 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,15 +18,9 @@ build() {
}
package() {
- cd "$pkgname-$pkgver"
- make
- make DESTDIR="$pkgdir" install
+ install -Dm755 "$pkgname-$pkgver/$pkgname" -t "$pkgdir/usr/bin/"
+ install -Dm644 "$pkgname-$pkgver/ui/$pkgname.png" -t "$pkgdir/usr/share/pixmaps/"
+ install -Dm644 "$pkgname-$pkgver/ui/$pkgname.desktop" -t "$pkgdir/usr/share/applications/"
}
-install() {
- install -Dm755 "$pkgname-$pkgver/$pkgname" -t "$pkgdir/usr/bin/"
- install -Dm644 "$pkgname-$pkgver/ui/$pkgname.png" -t "/usr/share/pixmaps/"
- install -Dm644 "$pkgname-$pkgver/ui/$pkgname.desktop" -t "/usr/share/applications/"
-
-}