summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Golatofski2020-01-12 17:01:42 +0100
committerFelix Golatofski2020-01-12 17:01:42 +0100
commit27fe1c937d48d9887123520fb3672c499460e532 (patch)
tree8d89904b7210c2ae8b51e373aeb2888adcfd0991
parent0de31f075d461872512f91f479367c6657511d84 (diff)
downloadaur-27fe1c937d48d9887123520fb3672c499460e532.tar.gz
Updated to new branch
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD13
2 files changed, 9 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 46b631022d5f..6d70e8e42ddd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -2,15 +2,15 @@ pkgbase = qloud
pkgdesc = A tool to measure a loudspeaker frequency response and distortions.
pkgver = 1.2
pkgrel = 1
- url = http://gaydenko.com/qloud
+ url = https://github.com/molke-productions/qloud
arch = i686
arch = x86_64
license = GPL
depends = fftw
depends = jack
depends = qwt
- source = http://gaydenko.com/qloud/download/qloud-1.2.tar.bz2
- md5sums = 6b41200bafa492eb32654cd82f4a9629
+ source = git+https://github.com/molke-productions/qloud.git
+ sha512sums = SKIP
pkgname = qloud
diff --git a/PKGBUILD b/PKGBUILD
index 425175ca56b2..51b455adcc39 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,23 +5,22 @@ pkgver=1.2
pkgrel=1
pkgdesc="A tool to measure a loudspeaker frequency response and distortions."
arch=('i686' 'x86_64')
-url="http://gaydenko.com/qloud"
+url="https://github.com/molke-productions/qloud"
license=('GPL')
depends=('fftw' 'jack' 'qwt')
-source=($url/download/$pkgname-$pkgver.tar.bz2)
-md5sums=('6b41200bafa492eb32654cd82f4a9629')
+source=(git+https://github.com/molke-productions/qloud.git)
+sha512sums=('SKIP')
build() {
- cd "$srcdir/$pkgname-$pkgver"
- qmake-qt4
+ cd "$srcdir/$pkgname"
+ qmake
make
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname"
install -Dm755 bin/qloud $pkgdir/usr/bin/qloud
- install -Dm755 README $pkgdir/usr/share/$pkgname/README
}
# vim:set ts=2 sw=2 et: