summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgustawho2021-07-21 21:34:02 -0600
committergustawho2021-07-21 21:34:02 -0600
commit0af1046421aa7159b9e7efefa27c2d23f65986dd (patch)
treebe81cfaf6e81c72fd0fc8e12c83369cdeaa948cb
parentc0cf3d1281dba78700d6a362609dff9c5e391327 (diff)
downloadaur-0af1046421aa7159b9e7efefa27c2d23f65986dd.tar.gz
Plasma Mobile Gear 21.07
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD8
2 files changed, 13 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 92ec22b20789..248407b94ab0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,14 @@
pkgbase = qmlkonsole
pkgdesc = Terminal app for Plasma Mobile
- pkgver = 21.06
- pkgrel = 2
+ pkgver = 21.07
+ pkgrel = 1
url = https://invent.kde.org/plasma-mobile/qmlkonsole
arch = x86_64
+ arch = i686
+ arch = arm
+ arch = armv6h
+ arch = armv7h
+ arch = aarch64
license = GPL3
makedepends = git
makedepends = qt5-tools
@@ -13,7 +18,7 @@ pkgbase = qmlkonsole
depends = kconfig
depends = kirigami2
depends = qmltermwidget
- source = http://download.kde.org/stable/plasma-mobile/21.06/qmlkonsole-21.06.tar.xz
- sha256sums = 14f5e79288f53b94b38acd720e9d22eb8667d1a39e24828cad87910e33b03c97
+ source = http://download.kde.org/stable/plasma-mobile/21.07/qmlkonsole-21.07.tar.xz
+ sha256sums = e8a477e59c22a4263d954063d677091385802e77462af3ffea36feab17da12f9
pkgname = qmlkonsole
diff --git a/PKGBUILD b/PKGBUILD
index 66b0b95a2315..763f2fde3a64 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Gustavo Castro < gustawho [ at ] gmail [ dot ] com >
pkgname=qmlkonsole
-pkgver=21.06
-pkgrel=2
+pkgver=21.07
+pkgrel=1
pkgdesc="Terminal app for Plasma Mobile"
-arch=('x86_64')
+arch=(x86_64 i686 arm armv6h armv7h aarch64)
url="https://invent.kde.org/plasma-mobile/qmlkonsole"
license=('GPL3')
depends=('ki18n' 'kconfig' 'kirigami2' 'qmltermwidget')
makedepends=('git' 'qt5-tools' 'qt5-svg' 'extra-cmake-modules')
source=("http://download.kde.org/stable/plasma-mobile/${pkgver}/${pkgname}-${pkgver}.tar.xz")
-sha256sums=('14f5e79288f53b94b38acd720e9d22eb8667d1a39e24828cad87910e33b03c97')
+sha256sums=('e8a477e59c22a4263d954063d677091385802e77462af3ffea36feab17da12f9')
build() {
cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -B build -S "${pkgname}-${pkgver}"