summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAmmon Smith2017-03-15 19:30:38 -0700
committerAmmon Smith2017-03-15 19:30:38 -0700
commit2814cc03b27fadc97c774ceaebc0fd9d8b0928ec (patch)
tree59c5e253ba685671c5bccc4c41013518c68b97bb
parent33f68f3165ec306d00347479e6a63ad26e0753ff (diff)
downloadaur-2814cc03b27fadc97c774ceaebc0fd9d8b0928ec.tar.gz
Update PKGBUILD style.
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD13
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d16bb9e97adb..793b698e87c3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Wed Oct 12 07:51:21 UTC 2016
+# Thu Mar 16 02:30:35 UTC 2017
pkgbase = qotd
pkgdesc = A simple RFC 865-compliant QOTD (quote of the day) daemon.
pkgver = 0.9.4
diff --git a/PKGBUILD b/PKGBUILD
index 1b9162d061de..1257efb9f73f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,17 @@
# Maintainer: Ammon Smith <ammon.i.smith@gmail.com>
-_pkgname=qotd
-pkgname="$_pkgname"
+pkgname=qotd
pkgver=0.9.4
pkgrel=1
pkgdesc="A simple RFC 865-compliant QOTD (quote of the day) daemon."
arch=('any')
-url="https://gitlab.com/ammongit/$_pkgname"
+url="https://gitlab.com/ammongit/$pkgname"
license=('GPL')
depends=()
makedepends=('git' 'gcc' 'ghostscript' 'gzip')
optdepends=()
-provides=("$_pkgname")
-conflicts=("$_pkgname")
+provides=("$pkgname")
+conflicts=("$pkgname")
options=('!zipman')
install="$pkgname.install"
source=("https://gitlab.com/ammongit/qotd/repository/archive.tar.gz?ref=v$pkgver")
@@ -20,14 +19,14 @@ sha256sums=('SKIP')
backup=('etc/qotd.conf')
build() {
- cd "$srcdir/$_pkgname-v$pkgver"*
+ cd "$srcdir/$pkgname-v$pkgver"*
# Compile sources
make release
}
package() {
- cd "$srcdir/$_pkgname-v$pkgver"*
+ cd "$srcdir/$pkgname-v$pkgver"*
# Install files
make ROOT="$pkgdir" SYSTEMD=1 install