summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAdam Reichold2015-11-17 17:32:52 +0100
committerAdam Reichold2015-11-17 17:32:52 +0100
commit4336a7a1b4031da2b11d31e181d05d0bc6a46d0d (patch)
tree219eb09a4d1ba27b334f86ad4d433e36a90d06c5
parent6b2447e0ced6b845bf5ad90201c207781755e3ed (diff)
downloadaur-4336a7a1b4031da2b11d31e181d05d0bc6a46d0d.tar.gz
Fix indentation and add armv7h to architecture list.
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD12
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fa2d043d542e..98d8fba9407a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,12 @@
pkgbase = qpdfview-bzr
pkgdesc = A tabbed PDF viewer using the poppler library. (development version)
- pkgver = 1924
+ pkgver = 1968
pkgrel = 1
url = https://launchpad.net/qpdfview
install = qpdfview.install
arch = i686
arch = x86_64
+ arch = armv7h
license = GPL2
makedepends = bzr
makedepends = qt5-tools
diff --git a/PKGBUILD b/PKGBUILD
index 7d007eaf3c3c..2d306bd31654 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,10 @@
# Contributor: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=qpdfview-bzr
-pkgver=1924
+pkgver=1968
pkgrel=1
pkgdesc='A tabbed PDF viewer using the poppler library. (development version)'
-arch=('i686' 'x86_64')
+arch=('i686' 'x86_64' 'armv7h')
url='https://launchpad.net/qpdfview'
license=('GPL2')
depends=('libcups' 'qt5-svg' 'desktop-file-utils' 'hicolor-icon-theme')
@@ -25,9 +25,9 @@ pkgver() {
build() {
cd "$srcdir/qpdfview"
-if ! pkg-config --exists poppler-qt5; then
+ if ! pkg-config --exists poppler-qt5; then
local config="$config without_pdf"
-fi
+ fi
if ! pkg-config --exists libspectre; then
local config="$config without_ps"
@@ -37,9 +37,9 @@ fi
local config="$config without_djvu"
fi
-if [ -f /usr/lib/libmupdf.a ]; then
+ if [ -f /usr/lib/libmupdf.a ]; then
local config="$config with_fitz"
-fi
+ fi
lrelease-qt5 qpdfview.pro qpdfview.pro
qmake-qt5 "CONFIG+=$config" qpdfview.pro