summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Schweikert2015-06-16 13:58:00 +0200
committerFlorian Schweikert2015-06-16 13:58:00 +0200
commit65f6b01ff13091c2fadab36c936c3ad618de76b8 (patch)
tree458089557cc8a30d8e17bcbe9f6a5cccc22713a0
parenta5d4447b569bb5f3fdc5074bab37e2e7457d1ca5 (diff)
downloadaur-65f6b01ff13091c2fadab36c936c3ad618de76b8.tar.gz
Update to 0.9.1
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57a8083644a9..4199109a257c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Ciriaco Garcia de Celis <cgarcia at etherpilot.com>
pkgname=qpid-proton
-pkgver=0.8
-pkgrel=2
+pkgver=0.9.1
+pkgrel=1
pkgdesc="Proton is a high-performance, lightweight messaging library"
arch=('i686' 'x86_64' 'armv7h')
url="https://qpid.apache.org/releases/"
@@ -10,10 +10,10 @@ depends=('python2')
makedepends=('util-linux' 'python2' 'cmake' 'swig')
optdepends=()
source=("http://www.eu.apache.org/dist/qpid/proton/$pkgver/$pkgname-$pkgver.tar.gz")
-sha1sums=('2cae466d975b0f1df28fdfb0fe8e8d000a35d99a')
+sha1sums=('98008d90acd0d47cbd7ac1572a2bb50b452338ed')
build() {
- cd "${srcdir}/qpid-proton-${pkgver}"
+ cd "${srcdir}/qpid-proton-${pkgver}-rc1"
mkdir build
cd build
cmake .. -DSYSINSTALL_BINDINGS=ON -DPYTHON_EXECUTABLE=/usr/bin/python2.7 \
@@ -25,6 +25,6 @@ build() {
}
package() {
- cd "${srcdir}/qpid-proton-${pkgver}/build"
+ cd "${srcdir}/qpid-proton-${pkgver}-rc1/build"
make DESTDIR="${pkgdir}/" install
}