summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorIru Cai2015-06-26 00:33:03 +0800
committerIru Cai2015-06-26 00:33:03 +0800
commitf5c872e2ba2bef39347b9c31cb1b581c0a571340 (patch)
treeafefcd999e3adc28633eb9771a282f865734220e
downloadaur-f5c872e2ba2bef39347b9c31cb1b581c0a571340.tar.gz
initial commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD24
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..7af28ba1574a
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = qqwry
+ pkgdesc = IP to location data file qqwry.dat
+ pkgver = 20150426
+ pkgrel = 1
+ url = http://www.cz88.net/
+ arch = i686
+ arch = x86_64
+ license = custom
+ makedepends = innoextract
+ source = http://update.cz88.net/soft/setup.zip
+ md5sums = SKIP
+
+pkgname = qqwry
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8e0aec04f53a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Iru Cai <mytbk920423@gmail.com>
+pkgname=qqwry
+pkgver=20150426
+pkgrel=1
+pkgdesc="IP to location data file qqwry.dat"
+arch=('i686' 'x86_64')
+url="http://www.cz88.net/"
+license=('custom')
+makedepends=('innoextract')
+source=('http://update.cz88.net/soft/setup.zip')
+md5sums=('SKIP')
+
+build() {
+ cd "$srcdir"
+
+ innoextract setup.exe
+}
+
+package() {
+ install -d "$pkgdir/usr/share/qqwry/"
+ cp "$srcdir/app/qqwry.dat" "$pkgdir/usr/share/qqwry/"
+}
+
+# vim:set ts=2 sw=2 et: