summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFilipe Nascimento2022-03-04 08:25:25 -0300
committerFilipe Nascimento2022-03-04 08:25:25 -0300
commitc12f6479eb4193495685a237927d735b0aef1b3e (patch)
treee9a88301770cb6bcbc2af36b844e2221a5d680ea
parent9d7fb676501e1afc44903ac00e6ac493639c2e6c (diff)
downloadaur-c12f6479eb4193495685a237927d735b0aef1b3e.tar.gz
upgpkg: qrcp 0.8.5-1
upstream release
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD5
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5b29ed604719..a7be6eea6a3a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = qrcp
pkgdesc = Transfer files over Wi-Fi from your computer to a mobile device by scanning a QR code without leaving the terminal
- pkgver = 0.8.4
+ pkgver = 0.8.5
pkgrel = 1
url = https://github.com/claudiodangelis/qrcp
arch = i686
@@ -10,8 +10,7 @@ pkgbase = qrcp
license = MIT
makedepends = go
depends = glibc
- source = qrcp-0.8.4.tar.gz::https://github.com/claudiodangelis/qrcp/archive/0.8.4.tar.gz
- sha256sums = b77673bad880c9ffec1fa20cef6e46ae717702edd95bca3076919225e396db57
+ source = qrcp-0.8.5.tar.gz::https://github.com/claudiodangelis/qrcp/archive/0.8.5.tar.gz
+ sha256sums = f432347c3892c97ef31345e93435ca4ec3b5bacf09874635f6f50a610d804b26
pkgname = qrcp
-
diff --git a/PKGBUILD b/PKGBUILD
index 2a101250b0a2..5d4bab292ef0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Filipe Nascimento <flipee at tuta dot io>
pkgname=qrcp
-pkgver=0.8.4
+pkgver=0.8.5
pkgrel=1
pkgdesc="Transfer files over Wi-Fi from your computer to a mobile device by scanning a QR code without leaving the terminal"
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
@@ -10,7 +10,7 @@ license=('MIT')
depends=('glibc')
makedepends=('go')
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha256sums=('b77673bad880c9ffec1fa20cef6e46ae717702edd95bca3076919225e396db57')
+sha256sums=('f432347c3892c97ef31345e93435ca4ec3b5bacf09874635f6f50a610d804b26')
build() {
cd $pkgname-$pkgver
@@ -38,5 +38,6 @@ package() {
cd $pkgname-$pkgver
install -Dm755 $pkgname -t "$pkgdir/usr/bin"
cp -r share/ "$pkgdir/usr"
+ install -Dm644 README.md -t "$pkgdir/usr/share/doc/$pkgname"
install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"
}