summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGoliathLabs2020-05-15 15:05:42 +0200
committerGoliathLabs2020-05-15 15:05:42 +0200
commit8e755961e2bd45f01e1cd4a7d073f5bc1b7c7602 (patch)
treea9df8df879a405a84387b32737c987f0142193f4
parent1508fe68788387e385f9a470e00007290dfe8584 (diff)
downloadaur-8e755961e2bd45f01e1cd4a7d073f5bc1b7c7602.tar.gz
Updated: PKGBUILD
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD13
2 files changed, 11 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 10429b0595ac..645af0cde379 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = qt-heif-image-plugin
pkgdesc = Enables HEIF support in Qt applications
- pkgver = 0.3.2.r5.cc828d1
+ pkgver = 0.3.3.r4.671166e
pkgrel = 1
url = https://github.com/jakar/qt-heif-image-plugin
arch = x86_64
@@ -9,8 +9,8 @@ pkgbase = qt-heif-image-plugin
depends = libheif
source = git+https://github.com/jakar/qt-heif-image-plugin.git
source = imagethumbnail-heif.desktop
- md5sums = SKIP
- md5sums = f4a41542d96f07a9488d47f554bc6149
+ sha256sums = SKIP
+ sha256sums = e2810903300af8ff1689112faf6aa062c6112f387b0a643bf35082cd5ab8d14c
pkgname = qt5-heif
depends = libheif
diff --git a/PKGBUILD b/PKGBUILD
index b46567d2d10f..43223fccac01 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,9 @@
-# Maintainer: maz-1 <ohmygod19993@gmail.com>
+# Maintainer: Felix Golatofski <contact@xdfr.de>
+# Contributor: maz-1 <ohmygod19993@gmail.com>
+
pkgname=('qt5-heif')
pkgbase=qt-heif-image-plugin
-pkgver=0.3.2.r5.cc828d1
+pkgver=0.3.3.r4.671166e
pkgrel=1
pkgdesc="Enables HEIF support in Qt applications"
arch=('x86_64')
@@ -10,11 +12,12 @@ license=('LGPL')
depends=('libheif')
makedepends=('qt5-base')
source=('git+https://github.com/jakar/qt-heif-image-plugin.git' 'imagethumbnail-heif.desktop')
-md5sums=('SKIP' 'f4a41542d96f07a9488d47f554bc6149')
+sha256sums=('SKIP'
+ 'e2810903300af8ff1689112faf6aa062c6112f387b0a643bf35082cd5ab8d14c')
pkgver() {
- cd "$srcdir/$pkgbase"
- echo "$(git describe --tags | sed 's/^v//; s/-/.r/; s/-g/./')"
+ cd "$srcdir/$pkgbase"
+ echo "$(git describe --tags | sed 's/^v//; s/-/.r/; s/-g/./')"
}
build() {