aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDonald Carr2019-01-13 20:57:05 -0800
committerDonald Carr2019-01-13 20:57:05 -0800
commitf236b2c84a53e3aecd350824872b9c4ca720cb8a (patch)
treec8e0bf4944521a4faacd575f8aaa63e399cbb771
parentc91b66e719002b2741c641369ffb60fef92a70d7 (diff)
downloadaur-f236b2c84a53e3aecd350824872b9c4ca720cb8a.tar.gz
Everything but static builds should default to including debug symbols
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3889b67d7226..fd2a3097a3fa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -54,6 +54,7 @@ fi
if [[ -f static ]]; then
_static_build=true
_uber_minimal=true
+ _debug=false
#_float=true
fi
@@ -90,7 +91,7 @@ _pkgvermajmin="5.12"
_pkgverpatch=".0"
# {alpha/beta/beta2/rc}
_dev_suffix=""
-pkgrel=5
+pkgrel=6
pkgver="${_pkgvermajmin}${_pkgverpatch}"
$_build_from_head && pkgver=6.6.6
_pkgver=${pkgver}
@@ -170,7 +171,6 @@ if $_static_build; then
fi
if $_building && $_uber_minimal; then
- _debug=false
_minimal=true
_skip_qtwidgets=true
fi