summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSkycoder422019-03-09 18:27:47 +0100
committerSkycoder422019-03-09 18:27:47 +0100
commit2cc01001d6bce09193c0bf9595286168b5ee762e (patch)
tree630738d74b1d5bd66851d25062422c4ea0d8ac0a
parent15f148e0e5d14b21253349451819468b8c18a032 (diff)
downloadaur-2cc01001d6bce09193c0bf9595286168b5ee762e.tar.gz
Updated to 4.2.3
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 99d8ff04657..5d04c612d93 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = qt5-datasync
pkgdesc = A simple offline-first synchronisation framework, to synchronize data of Qt applications between devices
- pkgver = 4.2.2
- pkgrel = 2
+ pkgver = 4.2.3
+ pkgrel = 1
url = https://github.com/Skycoder42/QtDataSync
arch = i686
arch = x86_64
@@ -21,13 +21,13 @@ pkgbase = qt5-datasync
depends = qt5-websockets
depends = qt5-scxml
depends = qt5-remoteobjects>=5.12.0
- depends = qt5-service>=1.1.0
+ depends = qt5-service>=2.0.0
depends = crypto++
optdepends = repkg: Automatically rebuild the package on dependency updates
optdepends = qt5-datasync-kwallet-keystore: Support for KWallet as keystore
optdepends = qt5-datasync-secret-keystore: Support for secret service as keystore (includes gnome keyring)
backup = etc/qdsapp.conf
- source = qt5-datasync-4.2.2::git+https://github.com/Skycoder42/QtDataSync.git#tag=4.2.2
+ source = qt5-datasync-4.2.3::git+https://github.com/Skycoder42/QtDataSync.git#tag=4.2.3
source = qt5-datasync.rule
source = subpkg.rule
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index ea070844a09..a271d16e9b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
pkgbase=qt5-datasync
pkgname=(qt5-datasync qt5-datasync-kwallet-keystore qt5-datasync-secret-keystore qt5-datasync-doc)
group=qt5-datasync-full
-pkgver=4.2.2
-pkgrel=2
+pkgver=4.2.3
+pkgrel=1
pkgdesc="A simple offline-first synchronisation framework, to synchronize data of Qt applications between devices"
arch=('i686' 'x86_64')
url="https://github.com/Skycoder42/QtDataSync"
license=('BSD')
-depends=('qt5-base' 'qt5-jsonserializer' 'qt5-websockets' 'qt5-scxml' 'qt5-remoteobjects>=5.12.0' 'qt5-service>=1.1.0' 'crypto++')
+depends=('qt5-base' 'qt5-jsonserializer' 'qt5-websockets' 'qt5-scxml' 'qt5-remoteobjects>=5.12.0' 'qt5-service>=2.0.0' 'crypto++')
makedepends=('qt5-tools' 'git' 'qdep' 'qt5-declarative' 'pkg-config' 'python' 'doxygen' 'graphviz' 'libsecret' 'kwallet')
optdepends=("repkg: Automatically rebuild the package on dependency updates"
"qt5-datasync-kwallet-keystore: Support for KWallet as keystore"