summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNikolay Korotkiy2019-06-19 10:00:24 +0300
committerNikolay Korotkiy2019-06-19 10:00:24 +0300
commit9f75be80452632ba01cdebf28854edab11921209 (patch)
tree8e2b054b6c55999b41a3444cbe5350d88bb99ba3
parente09bcbe9f12f22beab405df56fb7fa8c66d350e3 (diff)
downloadaur-9f75be80452632ba01cdebf28854edab11921209.tar.gz
Minor fix
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ea515bf18fd3..b4e655b6be03 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,8 @@ build() {
package() {
cd ${_pkgname}-${pkgver}
- install -Dm755 libpbf.so ${pkgdir}/usr/lib/qt/plugins/imageformats/libpbf.so
+ make INSTALL_ROOT="${pkgdir}" install
+
install -Dm644 ../Qt5Gui_QPbfPlugin.cmake ${pkgdir}/usr/lib/cmake/Qt5Gui/Qt5Gui_QPbfPlugin.cmake
install -Dm644 LICENSE ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
}