summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNorbert Pfeiler2016-07-29 18:25:20 +0200
committerNorbert Pfeiler2016-07-29 18:25:20 +0200
commit480d131779a618b1e2ba58718c781089a899d8fc (patch)
treed6fe7dd0d1214d142b77b1b099b41596481fd21d
parenta6683d46ac71da17bc3fb4885cf0b35b1721df6f (diff)
downloadaur-480d131779a618b1e2ba58718c781089a899d8fc.tar.gz
add make depends for gl headers and qt5 ui tools
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 7 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cf7ddda49389..24d965efa308 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,16 @@
# Generated by mksrcinfo v8
-# Sat Jul 2 06:35:35 UTC 2016
+# Fri Jul 29 16:24:07 UTC 2016
pkgbase = qt5-python27-git
pkgdesc = PythonQt fork featuring Qt 5.x and Python 3.x support and improved CMake build system (Qt5 and Python2.7 version)
pkgver = 3.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/knossos-project/PythonQt
arch = x86_64
license = LGPL
makedepends = cmake
+ makedepends = mesa
makedepends = ninja
+ makedepends = qt5-tools
depends = python2
depends = qt5-declarative
depends = qt5-multimedia
diff --git a/PKGBUILD b/PKGBUILD
index f87924a1acb8..f82dd874de3c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,13 +3,15 @@
pkgname="qt5-python27-git"
_qtver=5.7.0
pkgver=3.1
-pkgrel=1
+pkgrel=2
arch=("x86_64")
pkgdesc="PythonQt fork featuring Qt 5.x and Python 3.x support and improved CMake build system (Qt5 and Python2.7 version)"
license=("LGPL")
url="https://github.com/knossos-project/PythonQt"
makedepends=("cmake"
+ "mesa" # GL/gl.h
"ninja"
+ "qt5-tools" # Qt5UiTools
)
depends=("python2"
"qt5-declarative" # =$_qtver