summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStephan Springer2022-03-03 21:32:14 +0100
committerStephan Springer2022-03-03 21:32:14 +0100
commit9784e94f1c5ae0e62d5acbfcf8f9dfc7f1f735f3 (patch)
tree4d32d081c8a0a473e0f10c03359c05c91d2f195b
parent0b86982d2ed62e545f0a14ad1bffda10444f82f0 (diff)
downloadaur-9784e94f1c5ae0e62d5acbfcf8f9dfc7f1f735f3.tar.gz
fix optdepends
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0a5f940398a7..beb762a4dffc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = qt6-base-headless
pkgdesc = A cross-platform application and UI framework - headless build, no QtGui or QtWidgets
pkgver = 6.2.3
- pkgrel = 1
+ pkgrel = 2
url = https://www.qt.io
arch = x86_64
groups = qt6
@@ -41,5 +41,4 @@ pkgname = qt6-base-headless
optdepends = md4c: C Markdown parser
optdepends = unixodbc: ODBC driver
optdepends = shared-mime-info: Freedesktop.org Shared MIME Info
- optdepends = qt6-translations
- optdepends = Translations
+ optdepends = qt6-translations: Translations
diff --git a/PKGBUILD b/PKGBUILD
index 7cc786cf828a..964e7d503f9b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgname=qt6-base-headless
_qtver=6.2.3
pkgver=${_qtver/-/}
-pkgrel=1
+pkgrel=2
arch=(x86_64)
url='https://www.qt.io'
license=(GPL3 LGPL3 FDL custom)
@@ -62,7 +62,7 @@ build() {
}
package() {
- optdepends+=(qt6-translations Translations)
+ optdepends+=('qt6-translations: Translations')
DESTDIR="$pkgdir" cmake --install build
install -Dm644 $_pkgfn/LICENSE* -t "$pkgdir"/usr/share/licenses/$pkgbase