summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTrần Nam Tuấn2023-07-29 11:41:32 +0700
committerTrần Nam Tuấn2023-07-29 11:41:32 +0700
commit614cb02a203e582d1c98c1163adaf743cf64ef11 (patch)
tree50747b756b820b65bdc5f53bc0340c841161148c
parentad500cf4164c243547c3dca01c4f6a4d2ec3f052 (diff)
downloadaur-614cb02a203e582d1c98c1163adaf743cf64ef11.tar.gz
Update v3.4.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 82efe514b374..9d6af258df42 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = qtcreator-spellchecker-plugin
pkgdesc = Spell Checker plugin for the Qt Creator IDE
- pkgver = 3.3.0
+ pkgver = 3.4.0
pkgrel = 1
url = https://github.com/CJCombrink/SpellChecker-Plugin
arch = x86_64
@@ -13,7 +13,7 @@ pkgbase = qtcreator-spellchecker-plugin
depends = hunspell
conflicts = qtcreator-spellchecker-plugin-git
conflicts = qtcreator-spellchecker-plugin-bin
- source = https://github.com/CJCombrink/SpellChecker-Plugin/archive/v3.3.0.tar.gz
- sha256sums = 0d2de8de7d128c073000c82050eb7a619f3cfc236e1ebecd8279ea5a656f2075
+ source = https://github.com/CJCombrink/SpellChecker-Plugin/archive/v3.4.0.tar.gz
+ sha256sums = 57388f1ba7499039c765aaae996f9527bcac136b3d27a70e17ec63448e53a1a7
pkgname = qtcreator-spellchecker-plugin
diff --git a/PKGBUILD b/PKGBUILD
index 100c1d827f0f..bc491b0c9f53 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: TheBill2001 <tuantran1632001 at gmail dot com>
pkgname=qtcreator-spellchecker-plugin
-pkgver=3.3.0
+pkgver=3.4.0
pkgrel=1
pkgdesc="Spell Checker plugin for the Qt Creator IDE"
groups=('qt')
@@ -12,14 +12,15 @@ depends=('qtcreator' 'hunspell')
makedepends=('cmake' 'qtcreator-devel')
conflicts=('qtcreator-spellchecker-plugin-git' 'qtcreator-spellchecker-plugin-bin')
source=("${url}/archive/v$pkgver.tar.gz")
-sha256sums=('0d2de8de7d128c073000c82050eb7a619f3cfc236e1ebecd8279ea5a656f2075')
+sha256sums=('57388f1ba7499039c765aaae996f9527bcac136b3d27a70e17ec63448e53a1a7')
build() {
cmake \
-S SpellChecker-Plugin-$pkgver\
-B build \
-DCMAKE_BUILD_TYPE=Release \
- -DCMAKE_INSTALL_PREFIX=/usr
+ -DCMAKE_INSTALL_PREFIX=/usr \
+ -DQT_DIR=/usr/lib/cmake/Qt6
cmake --build build
}