summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJiachen Yang2017-09-28 14:17:03 +0900
committerJiachen Yang2017-09-28 14:17:03 +0900
commit88d8db2109d2a1626cfde23fe0c24e12aef5d2df (patch)
tree9f354f6ed9a512fb3a2a021471bdcff5eec6bef8
parent05fd74bc4b19ed5680881e0aa24d2964044f321a (diff)
downloadaur-88d8db2109d2a1626cfde23fe0c24e12aef5d2df.tar.gz
add libexif depends
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7b075a481344..d938ec3eb35e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = qtox-git
pkgdesc = Powerful Tox client written in C++/Qt that follows the Tox design guidelines.
- pkgver = 1.10.0.r0.g496f8548
+ pkgver = 1.11.0.r162.gce0c1020
pkgrel = 1
url = https://github.com/qTox/qTox
arch = i686
@@ -14,6 +14,7 @@ pkgbase = qtox-git
makedepends = cmake
makedepends = qt5-tools
depends = desktop-file-utils
+ depends = libexif
depends = libxss
depends = openal
depends = qrencode
diff --git a/PKGBUILD b/PKGBUILD
index 09529f2b0790..108a72ea6373 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,13 +5,14 @@
_pkgname=qtox
pkgname=qtox-git
-pkgver=1.10.0.r0.g496f8548
+pkgver=1.11.0.r162.gce0c1020
pkgrel=1
pkgdesc='Powerful Tox client written in C++/Qt that follows the Tox design guidelines.'
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h')
url='https://github.com/qTox/qTox'
license=('GPL3')
depends=('desktop-file-utils'
+ 'libexif'
'libxss'
'openal'
'qrencode'
@@ -34,8 +35,6 @@ pkgver() {
prepare() {
cd $_pkgname
install -d build
- cd build
- cmake .. -DCMAKE_INSTALL_PREFIX="/usr"
}
check() {
@@ -46,6 +45,7 @@ check() {
build() {
cd $_pkgname/build
+ cmake .. -DCMAKE_INSTALL_PREFIX="/usr"
make $MAKEFLAGS
}