summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartchus2020-12-02 02:08:40 +0100
committerMartchus2020-12-02 02:08:40 +0100
commit0ec3bc1a13abfd675e719ed6dc273d9fcebe5739 (patch)
treeea3f86ffabe9360fa585b647c90caa016dfe34fb
parent3939f95b1b5a8ced54721db476a98cb7c6e15669 (diff)
downloadaur-0ec3bc1a13abfd675e719ed6dc273d9fcebe5739.tar.gz
Update version
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 39dd3f4ff1a2..f01331365dd0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = qtutilities
pkgdesc = Common Qt related C++ classes and routines used by my applications such as dialogs, widgets and models
- pkgver = 6.3.1
+ pkgver = 6.3.2
pkgrel = 1
url = https://github.com/Martchus/qtutilities
arch = i686
@@ -16,8 +16,8 @@ pkgbase = qtutilities
depends = c++utilities
depends = qt5-base
optdepends = qtutilities-doc: API documentation
- source = qtutilities-6.3.1.tar.gz::https://github.com/Martchus/qtutilities/archive/v6.3.1.tar.gz
- sha256sums = 57c0614789a18830407bbdb0078a1d9651edd29c472eb6c941af9e273ef7460e
+ source = qtutilities-6.3.2.tar.gz::https://github.com/Martchus/qtutilities/archive/v6.3.2.tar.gz
+ sha256sums = c367a445f6d8e273787e733f8701ebea001f9dea1fb1e317580e976a48b42df1
pkgname = qtutilities
diff --git a/PKGBUILD b/PKGBUILD
index 9c134eda7722..bbc0bce7faa2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
_reponame=qtutilities
pkgname=qtutilities
-pkgver=6.3.1
+pkgver=6.3.2
pkgrel=1
arch=('i686' 'x86_64' 'armv6h' 'armv7h' 'aarch64')
pkgdesc='Common Qt related C++ classes and routines used by my applications such as dialogs, widgets and models'
@@ -15,7 +15,7 @@ makedepends=('cmake' 'ninja' 'qt5-tools' 'mesa')
optdepends=("$pkgname-doc: API documentation")
url="https://github.com/Martchus/${_reponame}"
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/Martchus/${_reponame}/archive/v${pkgver}.tar.gz")
-sha256sums=('57c0614789a18830407bbdb0078a1d9651edd29c472eb6c941af9e273ef7460e')
+sha256sums=('c367a445f6d8e273787e733f8701ebea001f9dea1fb1e317580e976a48b42df1')
build() {
cd "$srcdir/${PROJECT_DIR_NAME:-$_reponame-$pkgver}"
@@ -24,6 +24,7 @@ build() {
-DCMAKE_BUILD_TYPE:STRING='Release' \
-DCMAKE_INSTALL_PREFIX:PATH='/usr' \
-DBUILD_SHARED_LIBS:BOOL=ON \
+ -DBUILTIN_TRANSLATIONS:BOOL=ON \
.
ninja
}