summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOtto Sabart2020-10-30 21:37:12 +0100
committerOtto Sabart2020-10-30 21:37:12 +0100
commit4d33f26997fdf746dcbbf36d294142e19cbb2d78 (patch)
tree4142db0630664db3ea36304f855e05a2ad43ad2e
parentc99e1e9cc4f47c0bddefe118fefada1ad87b0ba6 (diff)
downloadaur-4d33f26997fdf746dcbbf36d294142e19cbb2d78.tar.gz
use python3 instead of python2
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d426cf84ed89..287bf54eec2f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,9 +13,9 @@ arch=("x86_64")
url="https://github.com/QubesOS/qubes-vmm-xen"
license=('GPL')
groups=()
-depends=('python2'
+depends=('python'
'bridge-utils'
- 'python2-lxml'
+ 'python-lxml'
'libutil-linux'
'lzo'
'libsystemd'
@@ -68,7 +68,6 @@ build() {
export XEN_VENDORVERSION="-$pkgrel"
export OCAML_TOOLS=n
- export PYTHON=/usr/bin/python2
unset LDFLAGS
autoreconf
@@ -87,7 +86,6 @@ package() {
cd "xen-${pkgver}"
export OCAML_TOOLS=n
- export PYTHON=python2
# Note: Archlinux removed use of directory such as /sbin /bin /usr/sbin (https://mailman.archlinux.org/pipermail/arch-dev-public/2012-March/022625.html)
make DESTDIR="$pkgdir" LIBDIR=/usr/lib/ SBINDIR=/usr/bin prefix=/usr install-tools