summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOtto Sabart2019-12-17 23:13:26 +0100
committerOtto Sabart2019-12-17 23:13:26 +0100
commit670ca5128fa9d4b53aab00264c5b8663a89d2b2d (patch)
tree713c13b517d18c384dc726f9c001b565da2d5294
parent21bdcbf29f745f3dd46eedf41c47fb0ad3131c85 (diff)
downloadaur-670ca5128fa9d4b53aab00264c5b8663a89d2b2d.tar.gz
pkgbuild: add some quotes around vars
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 057939361092..5663804f4d30 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -119,8 +119,8 @@ package() {
# which are copies of files elsewhere
find . -path licensedir -prune -o -path stubdom/ioemu -prune -o \
-path dist -prune -o -name COPYING -o -name LICENSE | while read file; do
- mkdir -p licensedir/`dirname $file`
- install -m 644 $file licensedir/$file
+ mkdir -p "licensedir/`dirname $file`"
+ install -m 644 "$file" "licensedir/$file"
done
############ all done now ############