summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabioLolix2017-09-11 23:19:37 +0200
committerFabioLolix2017-09-11 23:19:37 +0200
commitb5b7cddc419cabf161e6c90391a3afd41cee19dc (patch)
tree627fa9b272982469372aa29ec2ed1a019e5966b9
parent3f3736d0f19f935995abe4f7d66d8f855247f3b2 (diff)
downloadaur-b5b7cddc419cabf161e6c90391a3afd41cee19dc.tar.gz
Updated to version 2.8.4
-rw-r--r--.SRCINFO8
-rw-r--r--.gitignore12
-rw-r--r--PKGBUILD15
3 files changed, 11 insertions, 24 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 312e9b5b7c4f..ea07ef34c6a0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = quickhash-gui-bin
pkgdesc = QuickHash is an open-source Linux GUI that enables hashing of files, text, entire folder trees of files, and physical disks
- pkgver = 2.8.2
- pkgrel = 2
+ pkgver = 2.8.4
+ pkgrel = 1
url = http://quickhash-gui.org/
arch = i686
arch = x86_64
@@ -10,8 +10,8 @@ pkgbase = quickhash-gui-bin
provides = quickhash-gui
conflicts = quickhash-gui
conflicts = quickhash-gui-bin
- source = https://sourceforge.net/projects/lolix-remix-of-manjaro/files/AUR_pkg/mirror/QuickHash-v2.8.2-DebianPackages.zip
- md5sums = de339281c37833f7e0a5f14be248dc56
+ source = https://sourceforge.net/projects/lolix-remix-of-manjaro/files/AUR_pkg/mirror/quickhash-2.8.4-debian.zip
+ md5sums = bd01e2e70218cf25bcf2536e84ae65f5
pkgname = quickhash-gui-bin
diff --git a/.gitignore b/.gitignore
deleted file mode 100644
index a2b9f39f612a..000000000000
--- a/.gitignore
+++ /dev/null
@@ -1,12 +0,0 @@
-*.gz
-*.xz
-*.zip
-*.tar*
-*.tgz
-*.bz2
-*.deb
-*.rpm
-*.run
-pkg
-src
-
diff --git a/PKGBUILD b/PKGBUILD
index 590eeb2fa36c..5f1e856c427e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,10 +2,9 @@
# https://github.com/FabioLolix
pkgname=quickhash-gui-bin
-_pkgname1=QuickHash
-_pkgname2=quickhash
-pkgver=2.8.2
-pkgrel=2
+_pkgname=quickhash
+pkgver=2.8.4
+pkgrel=1
pkgdesc="QuickHash is an open-source Linux GUI that enables hashing of files, text, entire folder trees of files, and physical disks"
arch=('i686' 'x86_64')
url="http://quickhash-gui.org/"
@@ -13,14 +12,14 @@ license=('GPL2')
depends=('gtk2')
provides=('quickhash-gui')
conflicts=('quickhash-gui' 'quickhash-gui-bin')
-source=("https://sourceforge.net/projects/lolix-remix-of-manjaro/files/AUR_pkg/mirror/${_pkgname1}-v$pkgver-DebianPackages.zip")
-md5sums=('de339281c37833f7e0a5f14be248dc56')
+source=("https://sourceforge.net/projects/lolix-remix-of-manjaro/files/AUR_pkg/mirror/${_pkgname}-$pkgver-debian.zip")
+md5sums=('bd01e2e70218cf25bcf2536e84ae65f5')
package() {
if [[ "${CARCH}" = 'i686' ]]; then
- bsdtar -xf "$_pkgname2"_"$pkgver"-1_i386.deb
+ bsdtar -xf ${_pkgname}_${pkgver}-1_i386.deb
fi
if [[ "${CARCH}" = 'x86_64' ]]; then
- bsdtar -xf "$_pkgname2"_"$pkgver"-1_amd64.deb
+ bsdtar -xf ${_pkgname}_${pkgver}-1_amd64.deb
fi
bsdtar -xf "${srcdir}/data.tar.xz" -C "${pkgdir}/"
}