summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMrDogeBro2021-03-06 15:48:25 -0500
committerMrDogeBro2021-03-06 15:48:25 -0500
commit7706d2c932b50905215993948f50c9bda609f057 (patch)
tree6269f18ac9ce6631d33e7cec3ed4cf2bea718e9d
downloadaur-7706d2c932b50905215993948f50c9bda609f057.tar.gz
Initial commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD16
2 files changed, 30 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..e40a4af4c7bd
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = quicknav-bin
+ pkgdesc = A way to quickly navigate your filesystem from the command line.
+ pkgver = 0.1.0
+ pkgrel = 1
+ url = https://github.com/MrDogeBro/quicknav
+ arch = x86_64
+ license = MIT
+ provides = quicknav
+ options = strip
+ source = https://github.com/MrDogeBro/quicknav/releases/download/v0.1.0/quicknav-0.1.0-x86_64.tar.gz
+ sha256sums = f6626af4f1fcd7b791b8d7806ed8dd8489062eae2984352ee19b3e1d0466880c
+
+pkgname = quicknav-bin
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9c0e2d132f3c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: MrDogeBro <MrDogeBro@users.noreply.github.com>
+pkgname=quicknav-bin
+pkgver=0.1.0
+pkgrel=1
+pkgdesc="A way to quickly navigate your filesystem from the command line."
+url="https://github.com/MrDogeBro/quicknav"
+license=("MIT")
+arch=("x86_64")
+provides=("quicknav")
+options=("strip")
+source=("https://github.com/MrDogeBro/quicknav/releases/download/v$pkgver/quicknav-$pkgver-x86_64.tar.gz")
+sha256sums=("f6626af4f1fcd7b791b8d7806ed8dd8489062eae2984352ee19b3e1d0466880c")
+
+package() {
+ install -Dm755 quicknav -t "$pkgdir/usr/bin/"
+}