summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBioArchLinuxBot2024-04-25 23:07:45 +0000
committerBioArchLinuxBot2024-04-25 23:07:45 +0000
commitc32d2bf5b9c7b28cb3861f56b831a91f1a7ac44d (patch)
tree1465cabef16643595a660ff2c6bd15821c469c44
parent3ebc4a22c299d2e998e9c0ebad6da7682e129851 (diff)
downloadaur-c32d2bf5b9c7b28cb3861f56b831a91f1a7ac44d.tar.gz
[lilac] updated to 1.4.0-3
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fba9ad9c8532..6c9351c1e8d9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
pkgbase = r-biocfhir
pkgdesc = Illustration of FHIR ingestion and transformation using R
pkgver = 1.4.0
- pkgrel = 1
+ pkgrel = 3
url = https://bioconductor.org/packages/BiocFHIR
arch = any
- license = Artistic2.0
+ license = Artistic-2.0
checkdepends = r-testthat
depends = r-biocbaseutils
depends = r-dplyr
@@ -21,6 +21,6 @@ pkgbase = r-biocfhir
optdepends = r-testthat
source = https://bioconductor.org/packages/release/bioc/src/contrib/BiocFHIR_1.4.0.tar.gz
md5sums = 788951417cde10ad9434dd443db47f80
- sha256sums = 7c181c170fc085c884ec4b1bc4a53cd402e18c2a99691a2ce5feb7799827d7eb
+ b2sums = 53c87974284f1d63d889f9f5eacb00706f3ba7ae92238b82a3b50f8cbd5e8da1b0d5c91d0550178c5dc09e83b7e608f8a43c3050d26d5262c4140cb33cdd4795
pkgname = r-biocfhir
diff --git a/PKGBUILD b/PKGBUILD
index 49de09d769b7..4e701bcba31f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,11 +4,11 @@ _pkgname=BiocFHIR
_pkgver=1.4.0
pkgname=r-${_pkgname,,}
pkgver=${_pkgver//-/.}
-pkgrel=1
+pkgrel=3
pkgdesc="Illustration of FHIR ingestion and transformation using R"
arch=(any)
-url="https://bioconductor.org/packages/${_pkgname}"
-license=(Artistic2.0)
+url="https://bioconductor.org/packages/$_pkgname"
+license=('Artistic-2.0')
depends=(
r-biocbaseutils
r-dplyr
@@ -31,11 +31,11 @@ optdepends=(
)
source=("https://bioconductor.org/packages/release/bioc/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
md5sums=('788951417cde10ad9434dd443db47f80')
-sha256sums=('7c181c170fc085c884ec4b1bc4a53cd402e18c2a99691a2ce5feb7799827d7eb')
+b2sums=('53c87974284f1d63d889f9f5eacb00706f3ba7ae92238b82a3b50f8cbd5e8da1b0d5c91d0550178c5dc09e83b7e608f8a43c3050d26d5262c4140cb33cdd4795')
build() {
- mkdir -p build
- R CMD INSTALL "$_pkgname" -l build
+ mkdir build
+ R CMD INSTALL -l build "$_pkgname"
}
check() {