summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXiang Gao2016-08-11 12:54:33 -0400
committerXiang Gao2016-08-11 12:54:33 -0400
commitcd29518936bc781121dfe932029d2261972a9f69 (patch)
tree66d49502048cd39ebe0883f1ea9c203ac40ec241
parent304fa83837d34fd3c3fae25d98be9e5b201990ee (diff)
downloadaur-cd29518936bc781121dfe932029d2261972a9f69.tar.gz
update
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8e9d1374a7f4..e2c5a2ec5a81 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ depends=('r>=3.0.0')
makedepends=('curl' 'grep' 'python-html2text')
pkgver() {
- curl "$_cran" 2>/dev/null|html2text|grep -oP '(?<=Version:).*'|grep -o '[0-9\.]*'
+ curl "$_cran" 2>/dev/null|html2text|grep -oP '(?<=Version:).*'|tr '-' '.'|grep -o '[0-9\.]*'
}
build() {