summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBioArchLinuxBot2024-02-04 00:08:31 +0000
committerBioArchLinuxBot2024-02-04 00:08:31 +0000
commitf1edd77a5e4bbe431de272fdc233964eaae6453f (patch)
tree0bbcf0defa0783ab2a3621377f533ba4da36ce6d
parentb9a7eeaf26f681a3c5932b92cc9e9b4a8db2bfa9 (diff)
downloadaur-f1edd77a5e4bbe431de272fdc233964eaae6453f.tar.gz
[lilac] updated to 1.0.2-1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD14
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 34aa45a50093..de496dd6a7f4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = r-gg4way
pkgdesc = 4way Plots of Differential Expression
- pkgver = 1.0.1
+ pkgver = 1.0.2
pkgrel = 1
url = https://bioconductor.org/packages/gg4way
arch = any
@@ -27,8 +27,8 @@ pkgbase = r-gg4way
optdepends = r-org.hs.eg.db
optdepends = r-rmarkdown
optdepends = r-testthat
- source = https://bioconductor.org/packages/release/bioc/src/contrib/gg4way_1.0.1.tar.gz
- md5sums = 83797f866559f5aa7a27452bbd8b9c24
- sha256sums = bcd383fef474cda7a6c6372afffac875aeaaf4ee6278a9882a9691cea0430090
+ source = https://bioconductor.org/packages/release/bioc/src/contrib/gg4way_1.0.2.tar.gz
+ md5sums = 119c639126af675cbf7b9daf47122dc4
+ b2sums = cebbeb5ae63d56adcc29d23d07eb6e07df07458de8aaf5c6a585b595d15639ec7da71d517b24a80ecbb05aa695a00976b33b910699f9d6033a57871012550d12
pkgname = r-gg4way
diff --git a/PKGBUILD b/PKGBUILD
index 00b244410ed0..713efad80437 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Pekka Ristola <pekkarr [at] protonmail [dot] com>
_pkgname=gg4way
-_pkgver=1.0.1
+_pkgver=1.0.2
pkgname=r-${_pkgname,,}
pkgver=${_pkgver//-/.}
pkgrel=1
pkgdesc="4way Plots of Differential Expression"
arch=(any)
-url="https://bioconductor.org/packages/${_pkgname}"
-license=(MIT)
+url="https://bioconductor.org/packages/$_pkgname"
+license=('MIT')
depends=(
r-deseq2
r-dplyr
@@ -38,12 +38,12 @@ optdepends=(
r-testthat
)
source=("https://bioconductor.org/packages/release/bioc/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
-md5sums=('83797f866559f5aa7a27452bbd8b9c24')
-sha256sums=('bcd383fef474cda7a6c6372afffac875aeaaf4ee6278a9882a9691cea0430090')
+md5sums=('119c639126af675cbf7b9daf47122dc4')
+b2sums=('cebbeb5ae63d56adcc29d23d07eb6e07df07458de8aaf5c6a585b595d15639ec7da71d517b24a80ecbb05aa695a00976b33b910699f9d6033a57871012550d12')
build() {
- mkdir -p build
- R CMD INSTALL "$_pkgname" -l build
+ mkdir build
+ R CMD INSTALL -l build "$_pkgname"
}
check() {