summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatt Frichtl2018-05-30 21:17:28 -0400
committerMatt Frichtl2018-05-30 21:17:28 -0400
commit478bd615b2302b4d4df134ad8feeadf472fef088 (patch)
tree4acf73092e3c13521248f4bef771235bbb4c7f8b
downloadaur-478bd615b2302b4d4df134ad8feeadf472fef088.tar.gz
Initial commit.
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD19
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..21e04215eb94
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = r-mnormt
+ pkgdesc = The multivariate Normal and T distributions.
+ pkgver = 1.5_5
+ pkgrel = 1
+ url = http://cran.r-project.org/web/packages/mnormt/index.html
+ arch = i686
+ arch = x86_64
+ license = GPL-2
+ license = GPL-3
+ depends = r>=2.2.0
+ source = http://cran.r-project.org/src/contrib/mnormt_1.5-5.tar.gz
+ md5sums = 19b5be2e9ed33b92d7a716bfcca6b2c7
+
+pkgname = r-mnormt
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..59b261ab3169
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: frichtlm <frichtlm@gmail.com>
+_cranname=mnormt
+_cranver=1.5-5
+pkgname=r-$_cranname
+pkgver=1.5_5
+pkgrel=1
+pkgdesc="The multivariate Normal and T distributions."
+url="http://cran.r-project.org/web/packages/${_cranname}/index.html"
+arch=('i686' 'x86_64')
+license=('GPL-2' 'GPL-3')
+depends=('r>=2.2.0')
+source=("http://cran.r-project.org/src/contrib/${_cranname}_${_cranver}.tar.gz")
+md5sums=('19b5be2e9ed33b92d7a716bfcca6b2c7')
+
+package() {
+ mkdir -p ${pkgdir}/usr/lib/R/library
+ cd ${srcdir}
+ R CMD INSTALL ${_cranname} -l ${pkgdir}/usr/lib/R/library
+}