summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBioArchLinuxBot2024-02-22 18:08:46 +0000
committerBioArchLinuxBot2024-02-22 18:08:46 +0000
commitb85bcb2a2706e3b174e48d0844e9bc79b3fb4313 (patch)
treeda26b0777d61ed95d63bb56d3286f60b5b545d6d
parent7f4485ad88ecd92712fbd0c8d8d2929625eaa369 (diff)
downloadaur-b85bcb2a2706e3b174e48d0844e9bc79b3fb4313.tar.gz
[lilac] updated to 1.5.7-1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD14
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 03725ccdd3c7..c589eede89b9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = r-unix
pkgdesc = POSIX System Utilities
- pkgver = 1.5.6
+ pkgver = 1.5.7
pkgrel = 1
url = https://cran.r-project.org/package=unix
arch = x86_64
@@ -9,8 +9,8 @@ pkgbase = r-unix
depends = apparmor
depends = r
optdepends = r-testthat
- source = https://cran.r-project.org/src/contrib/unix_1.5.6.tar.gz
- md5sums = ea966ea9fb4f59ef99cb6cfa09432fa7
- sha256sums = 576172d667598245413374121bdcefe6445773aedbb6ce3baf0be2ad5a9a19b9
+ source = https://cran.r-project.org/src/contrib/unix_1.5.7.tar.gz
+ md5sums = 8dec8e89e5276cb5310c4ae23b4fe3ef
+ b2sums = bf9168727682e4ab1a8f5d3862afb2411041f7b319ed0dc2ee88eb8aa62ab931b8109e418daa2683461b0522fa7cc32fba3e78ee68ce9b50f4bccaadc872ffc2
pkgname = r-unix
diff --git a/PKGBUILD b/PKGBUILD
index 1369ee5d9f8f..65c35e6f99b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,14 @@
# Contributor: Kibouo <csonka.mihaly@hotmail.com>
_pkgname=unix
-_pkgver=1.5.6
+_pkgver=1.5.7
pkgname=r-${_pkgname,,}
pkgver=${_pkgver//-/.}
pkgrel=1
pkgdesc="POSIX System Utilities"
arch=(x86_64)
-url="https://cran.r-project.org/package=${_pkgname}"
-license=(MIT)
+url="https://cran.r-project.org/package=$_pkgname"
+license=('MIT')
depends=(
apparmor
r
@@ -22,12 +22,12 @@ optdepends=(
r-testthat
)
source=("https://cran.r-project.org/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
-md5sums=('ea966ea9fb4f59ef99cb6cfa09432fa7')
-sha256sums=('576172d667598245413374121bdcefe6445773aedbb6ce3baf0be2ad5a9a19b9')
+md5sums=('8dec8e89e5276cb5310c4ae23b4fe3ef')
+b2sums=('bf9168727682e4ab1a8f5d3862afb2411041f7b319ed0dc2ee88eb8aa62ab931b8109e418daa2683461b0522fa7cc32fba3e78ee68ce9b50f4bccaadc872ffc2')
build() {
- mkdir -p build
- R CMD INSTALL "$_pkgname" -l build \
+ mkdir build
+ R CMD INSTALL -l build "$_pkgname" \
--configure-vars=FORCE_APPARMOR=1
}