summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXiang Gao2016-08-11 12:56:00 -0400
committerXiang Gao2016-08-11 12:56:00 -0400
commit3ed367615b502e0a9d44962ccb6f60b5ea12c881 (patch)
tree92f32b48c1f6f2400d42abebd0819416ab8a71df
parenta17912567bbe8efb14f159c9b03267953f27d37f (diff)
downloadaur-3ed367615b502e0a9d44962ccb6f60b5ea12c881.tar.gz
update
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 616596278183..dc1a8abf77a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ depends=('r')
makedepends=('curl' 'grep' 'python-html2text')
pkgver() {
- curl "$_cran" 2>/dev/null|html2text|grep -oP '(?<=Version:).*'|grep -o '[0-9\.]*'
+ curl "$_cran" 2>/dev/null|html2text|grep -oP '(?<=Version:).*'|tr '-' '.'|grep -o '[0-9\.]*'
}
build() {