summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormschubert2020-04-12 21:34:50 +0200
committermschubert2020-04-12 21:34:50 +0200
commit82ef53ce5e7f1b7b05a0b102933337cca3078e5b (patch)
treebc2806afb5f4663ba6430aefa6258b79c387da64
parent80a8c84d9365fa7f338c1a7cab7384d3819683c1 (diff)
downloadaur-82ef53ce5e7f1b7b05a0b102933337cca3078e5b.tar.gz
version bump 0.4.8
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD10
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 70590a4a8f2a..d98b85ea73ce 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = radian
pkgdesc = A 21 century R console
- pkgver = 0.4.7
+ pkgver = 0.4.8
pkgrel = 1
url = https://github.com/randy3k/radian
arch = i686
@@ -12,14 +12,14 @@ pkgbase = radian
checkdepends = python-ptyprocess
makedepends = python-setuptools
depends = r>=3.4.0
- depends = python-six
- depends = python-lineedit>=0.1.4
+ depends = python-six>=1.9.0
+ depends = python-lineedit>=0.1.5
depends = python-lineedit<0.2.0
- depends = python-rchitect>=0.3.17
+ depends = python-rchitect>=0.3.19
depends = python-rchitect<0.4.0
replaces = rtichoke
- source = radian-0.4.7.tar.gz::https://github.com/randy3k/radian/archive/v0.4.7.tar.gz
- sha256sums = 1dbbf0eb6b5ea79ea032fe32145b74a2191560640e93bd55d3efc7dc7923aaad
+ source = radian-0.4.8.tar.gz::https://github.com/randy3k/radian/archive/v0.4.8.tar.gz
+ sha256sums = 7e635b18c2f594e1c38b1536a3a62f462282bc54c2443ec26a16becf1d2b7e57
pkgname = radian
diff --git a/PKGBUILD b/PKGBUILD
index b01a922df380..91a9de8d4706 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Michael Schubert <mschu.dev at gmail>
pkgname=radian
-pkgver=0.4.7
+pkgver=0.4.8
pkgrel=1
pkgdesc="A 21 century R console"
url="https://github.com/randy3k/radian"
arch=('i686' 'x86_64')
license=('MIT')
-depends=('r>=3.4.0' 'python-six'
- 'python-lineedit>=0.1.4' 'python-lineedit<0.2.0'
- 'python-rchitect>=0.3.17' 'python-rchitect<0.4.0')
+depends=('r>=3.4.0' 'python-six>=1.9.0'
+ 'python-lineedit>=0.1.5' 'python-lineedit<0.2.0'
+ 'python-rchitect>=0.3.19' 'python-rchitect<0.4.0')
makedepends=('python-setuptools')
checkdepends=('python-pytest' 'python-pyte' 'python-pexpect' 'python-ptyprocess')
replaces=('rtichoke')
source=($pkgname-$pkgver.tar.gz::https://github.com/randy3k/radian/archive/v$pkgver.tar.gz)
-sha256sums=('1dbbf0eb6b5ea79ea032fe32145b74a2191560640e93bd55d3efc7dc7923aaad')
+sha256sums=('7e635b18c2f594e1c38b1536a3a62f462282bc54c2443ec26a16becf1d2b7e57')
build() {
cd "$srcdir/$pkgname-$pkgver"