summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbegin-theadventure2023-12-12 12:26:08 +0100
committerbegin-theadventure2023-12-12 12:26:08 +0100
commitb641718e426929088a7f495852556a5e3256bd8a (patch)
treef3f24f3fd7c289c19259caa3dd6732aa2d6eecd2
parent817b7a2657ab25614c2b8de6a5c36bf67c68f823 (diff)
downloadaur-b641718e426929088a7f495852556a5e3256bd8a.tar.gz
1.0.12
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9fa4b5c09b3b..6930412b8ea7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = radio
pkgdesc = Simple Radio for Linux
- pkgver = 1.0.11
+ pkgver = 1.0.12
pkgrel = 1
url = https://github.com/alexkdeveloper/radio
arch = x86_64
@@ -16,7 +16,7 @@ pkgbase = radio
depends = libgee
depends = libpulse
depends = libsoup
- source = git+https://github.com/alexkdeveloper/radio.git#tag=1.0.11
+ source = git+https://github.com/alexkdeveloper/radio.git#tag=1.0.12
sha256sums = SKIP
pkgname = radio
diff --git a/PKGBUILD b/PKGBUILD
index 6a319e1e4277..2bbec20878d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: begin-theadventure <begin-thecontact.ncncb at dralias dot com>
pkgname=radio
-pkgver=1.0.11
+pkgver=1.0.12
pkgrel=1
pkgdesc='Simple Radio for Linux'
url="https://github.com/alexkdeveloper/radio"
@@ -14,7 +14,7 @@ source=("git+$url.git#tag=$pkgver")
sha256sums=('SKIP')
build() {
- arch-meson $pkgname build
+ arch-meson radio build
meson compile -C build
}
@@ -24,5 +24,5 @@ check() {
package() {
DESTDIR="$pkgdir" meson install -C build
- ln -s io.github.alexkdeveloper.$pkgname "$pkgdir/usr/bin/$pkgname"
+ ln -s io.github.alexkdeveloper.radio "$pkgdir/usr/bin/radio"
}