summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSebastian Krzyszkowiak2015-06-15 20:40:59 +0200
committerSebastian Krzyszkowiak2015-06-15 23:23:49 +0200
commit0851f8e19d51bc717921ec051b15bbbc38a55075 (patch)
tree7eef5e3c248dc9fb9c2a036fe4616209abb86d42
downloadaur-0851f8e19d51bc717921ec051b15bbbc38a55075.tar.gz
Initial import
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD23
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..5efa14764427
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = radioedit
+ pkgdesc = A simple game where you fight evil record label representatives who want to radio edit your amazing single.
+ pkgver = 0.1.3
+ pkgrel = 1
+ url = http://dosowisko.net/radioedit/
+ arch = i686
+ arch = x86_64
+ license = GPL2+
+ depends = allegro
+ source = http://dosowisko.net/radioedit/RadioEdit-0.1.3-Linux.tar.gz
+ sha256sums = 911669d707de7fa35682f5f2118322edfcd03e56d46e6c5236a668c6866bda8a
+
+pkgname = radioedit
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bc89411324de
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Sebastian Krzyszkowiak <dos@dosowisko.net>
+pkgname=radioedit
+pkgver=0.1.3
+pkgrel=1
+pkgdesc="A simple game where you fight evil record label representatives who want to radio edit your amazing single."
+arch=('i686' 'x86_64')
+url='http://dosowisko.net/radioedit/'
+license=('GPL2+')
+depends=('allegro')
+source=(http://dosowisko.net/radioedit/RadioEdit-$pkgver-Linux.tar.gz)
+sha256sums=('911669d707de7fa35682f5f2118322edfcd03e56d46e6c5236a668c6866bda8a')
+
+build() {
+ mkdir "$pkgname/build"
+ cd "$pkgname/build"
+ cmake -DCMAKE_INSTALL_PREFIX="$pkgdir/usr" -DCMAKE_BUILD_TYPE=Release ..
+ make
+}
+
+package() {
+ cd "$pkgname/build"
+ make install
+}