summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJulian2023-09-22 14:19:29 +0200
committerJulian2023-09-22 14:19:29 +0200
commit7db6d97d5637663b98cbc22ad5bbffd6b7370174 (patch)
treeeca7b25d7d5b6f7838dea0c7decb5181d0c9c275
parent1e6e9f43748854292bea4213985a4a8655dfe7b6 (diff)
downloadaur-7db6d97d5637663b98cbc22ad5bbffd6b7370174.tar.gz
Update to 2.0.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD14
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 290ad9b74353..b6ad8c593203 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = diebahn
- pkgdesc = GTK4 frontend for the travel information of the german railway
- pkgver = 1.5.0
+ pkgdesc = Travel with all your train information in one place
+ pkgver = 2.0.0
pkgrel = 1
- url = https://gitlab.com/schmiddi-on-mobile/diebahn
+ url = https://gitlab.com/schmiddi-on-mobile/railway
arch = i686
arch = x86_64
arch = armv6h
@@ -15,7 +15,7 @@ pkgbase = diebahn
depends = libsecret
depends = protobuf
options = !lto
- source = https://gitlab.com/schmiddi-on-mobile/diebahn/-/archive/1.5.0/diebahn-1.5.0.tar.gz
- sha256sums = 57743ee71ec334a72a270ef4ab88b18ac3e386fa331659fb2cc59f4b9654c540
+ source = https://gitlab.com/schmiddi-on-mobile/railway/-/archive/2.0.0/railway-2.0.0.tar.gz
+ sha256sums = 4ca53f5f6f429d8327fb325b71964d1d224b334c79a3165492c6443c56b0601c
pkgname = diebahn
diff --git a/PKGBUILD b/PKGBUILD
index 96f9bbce698c..77139fe5e904 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,24 @@
# Maintainer: Julian <juliannfairfax@protonmail.com>
pkgname=diebahn
-pkgver=1.5.0
+pkgver=2.0.0
pkgrel=1
-pkgdesc="GTK4 frontend for the travel information of the german railway"
-url="https://gitlab.com/schmiddi-on-mobile/$pkgname"
+pkgdesc="Travel with all your train information in one place"
+url="https://gitlab.com/schmiddi-on-mobile/railway"
arch=("i686" "x86_64" "armv6h" "armv7h" "aarch64")
license=("GPL3")
makedepends=("cargo" "meson")
depends=("libadwaita" "libsecret" "protobuf")
-source=("https://gitlab.com/schmiddi-on-mobile/$pkgname/-/archive/$pkgver/$pkgname-$pkgver.tar.gz")
-sha256sums=("57743ee71ec334a72a270ef4ab88b18ac3e386fa331659fb2cc59f4b9654c540")
+source=("https://gitlab.com/schmiddi-on-mobile/railway/-/archive/$pkgver/railway-$pkgver.tar.gz")
+sha256sums=("4ca53f5f6f429d8327fb325b71964d1d224b334c79a3165492c6443c56b0601c")
options=(!lto)
build() {
- cd "${srcdir}"/$pkgname-$pkgver
+ cd "${srcdir}"/railway-$pkgver
arch-meson . _build
}
package() {
- cd "${srcdir}"/$pkgname-$pkgver
+ cd "${srcdir}"/railway-$pkgver
DESTDIR="${pkgdir}" ninja -C _build install
}