summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDominic Giebert2022-05-02 17:14:41 +0200
committerDominic Giebert2022-05-02 17:15:33 +0200
commitaeee16324be87609fc8de4b2d066c5714bcee0e6 (patch)
tree815ba4f280e8f924ed16ca0f53814dcd1aec7481
parent8a4cf8183d4c8456a2f147b11d91799086b71f4e (diff)
downloadaur-aeee16324be87609fc8de4b2d066c5714bcee0e6.tar.gz
Bump to v1.3.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 393b1bd0c714..57931d3edae5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = rancher-desktop
pkgdesc = Rancher Desktop is an open-source project to bring Kubernetes and container management to the desktop
- pkgver = 1.2.1
+ pkgver = 1.3.0
pkgrel = 1
url = https://rancherdesktop.io/
arch = x86_64
@@ -20,7 +20,7 @@ pkgbase = rancher-desktop
provides = kubectl
provides = nerdctl
provides = limactl
- source = https://github.com/rancher-sandbox/rancher-desktop/archive/refs/tags/v1.2.1.tar.gz
- sha256sums = fdcf88f33741c6a838c344389ecb7d77a4c9b6b92c8586ff1b5e57cbe521196a
+ source = https://github.com/rancher-sandbox/rancher-desktop/archive/refs/tags/v1.3.0.tar.gz
+ sha256sums = c50001a79510bf95c2b700e1d07ace26ae09eb29f5a6077360a9cb089b2d810c
pkgname = rancher-desktop
diff --git a/PKGBUILD b/PKGBUILD
index 09ca1eb3f15a..65f5c9a87b29 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=rancher-desktop
pkgdesc='Rancher Desktop is an open-source project to bring Kubernetes and container management to the desktop'
-pkgver=1.2.1
+pkgver=1.3.0
pkgrel=1
arch=('x86_64')
license=('Apache')
@@ -15,7 +15,7 @@ optdepends=('kubectl: Kubernetes control, can be downloaded from settings'
provides=('rancher-desktop' 'docker' 'helm' 'kubectl' 'nerdctl' 'limactl')
depends=('qemu')
source=("https://github.com/rancher-sandbox/rancher-desktop/archive/refs/tags/v${pkgver}.tar.gz")
-sha256sums=('fdcf88f33741c6a838c344389ecb7d77a4c9b6b92c8586ff1b5e57cbe521196a')
+sha256sums=('c50001a79510bf95c2b700e1d07ace26ae09eb29f5a6077360a9cb089b2d810c')
# https://wiki.archlinux.org/title/Node.js_package_guidelines#Using_nvm
_ensure_local_nvm() {
@@ -76,5 +76,4 @@ package() {
# Creating the symlink for better usage
install -d "$pkgdir"/usr/bin/
ln -sf /opt/${pkgname}/${pkgname} ${pkgdir}/usr/bin/${pkgname}
- ln -sf /opt/${pkgname}/resources/resources/linux/lima/bin/limactl ${pkgdir}/usr/bin/limactl
}