summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDominic Giebert2022-10-07 15:38:37 +0200
committerDominic Giebert2022-10-07 15:38:37 +0200
commitec3dd84636eca613e2469e564a1fc1abb8891cdc (patch)
treef925b0228dfb7a6c973f01e30efb9114304ff910
parent95e8de3116b6935b6490f837c264ef69fb4ff053 (diff)
downloadaur-ec3dd84636eca613e2469e564a1fc1abb8891cdc.tar.gz
Update to v1.6.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 46dc479f5dab..8e0dbb8429c8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = rancher-desktop
pkgdesc = Rancher Desktop is an open-source project to bring Kubernetes and container management to the desktop
- pkgver = 1.5.1
+ pkgver = 1.6.0
pkgrel = 1
url = https://rancherdesktop.io/
arch = x86_64
@@ -17,7 +17,7 @@ pkgbase = rancher-desktop
provides = kubectl
provides = nerdctl
provides = limactl
- source = https://github.com/rancher-sandbox/rancher-desktop/archive/refs/tags/v1.5.1.tar.gz
- sha256sums = 63871c2f9315bde069abe034ad5f9dbf9975d8249f8a366e63be226f4362be71
+ source = https://github.com/rancher-sandbox/rancher-desktop/archive/refs/tags/v1.6.0.tar.gz
+ sha256sums = 3b6c0ca9ded8f7b0765ea98d6ede77d3b6160e3263dd774c2a8f6d557ff94ea6
pkgname = rancher-desktop
diff --git a/PKGBUILD b/PKGBUILD
index e8d5ccd890ee..29ae6180bd31 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=rancher-desktop
pkgdesc='Rancher Desktop is an open-source project to bring Kubernetes and container management to the desktop'
-pkgver=1.5.1
+pkgver=1.6.0
pkgrel=1
arch=('x86_64')
license=('Apache')
@@ -12,7 +12,7 @@ makedepends=('npm' 'nvm' 'nodejs' 'imagemagick' 'go')
provides=('rancher-desktop' 'docker' 'helm' 'kubectl' 'nerdctl' 'limactl')
depends=('qemu')
source=("https://github.com/rancher-sandbox/rancher-desktop/archive/refs/tags/v${pkgver}.tar.gz")
-sha256sums=('63871c2f9315bde069abe034ad5f9dbf9975d8249f8a366e63be226f4362be71')
+sha256sums=('3b6c0ca9ded8f7b0765ea98d6ede77d3b6160e3263dd774c2a8f6d557ff94ea6')
# https://wiki.archlinux.org/title/Node.js_package_guidelines#Using_nvm
_ensure_local_nvm() {
@@ -27,7 +27,7 @@ prepare() {
cd "${pkgname}-${pkgver}"
- sed -i "s|childProcess.execFileSync('git', \['describe', '--tags'\]).toString().trim()|'v${pkgver}'|g" scripts/build.mjs
+ sed -i "s|childProcess.execFileSync('git', \['describe', '--tags'\]).toString().trim()|'v${pkgver}'|g" scripts/build.ts
# Uncomment if you want to have the tray functionality
# sed -i "/if (os.platform() === 'linux' \&\& !settings.isFirstRun()) {\$/,+2d" background.ts