summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristopher Arndt2019-11-14 06:19:08 +0100
committerChristopher Arndt2019-11-14 06:19:08 +0100
commit064f674b75a62a1d1c4e4fe4791020ea0ad5399f (patch)
tree2805a0a4ef8a39ceb90856ad02f7fd8d32e8bd5a
parent9cf52890ccd48391976f252f118a58c83519c54f (diff)
downloadaur-064f674b75a62a1d1c4e4fe4791020ea0ad5399f.tar.gz
Remove call to ldconfig in wscript
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8553eed9827f..519c008a816f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = raul-git
pkgdesc = Realtime Audio Utility Library for audio and musical applications (git version)
- pkgver = 1.0.0.r603.10fb82f
- pkgrel = 2
+ pkgver = 1.0.0.r604.cdf6256
+ pkgrel = 1
epoch = 1
url = http://drobilla.net/software/raul/
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index f2f19700a8d9..eb712d7b26c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
_pkgname="raul"
pkgname="${_pkgname}-git"
-pkgver=1.0.0.r603.10fb82f
-pkgrel=2
+pkgver=1.0.0.r604.cdf6256
+pkgrel=1
epoch=1
pkgdesc="Realtime Audio Utility Library for audio and musical applications (git version)"
arch=('i686' 'x86_64')
@@ -16,7 +16,8 @@ provides=("$_pkgname" "$_pkgname=${pkgver//.r*/}")
conflicts=("$_pkgname")
source=("${_pkgname}::git+https://gitlab.com/drobilla/${_pkgname}.git"
'autowaf::git+https://gitlab.com/drobilla/autowaf.git')
-sha256sums=('SKIP' 'SKIP')
+sha256sums=('SKIP'
+ 'SKIP')
pkgver() {
@@ -32,6 +33,9 @@ prepare() {
git submodule init
git config submodule.waflib.url "${srcdir}/autowaf"
git submodule update
+
+ # remove local call to ldconfig
+ sed -i "/ldconfig/d" wscript
}
build(){