summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Kuc2020-04-06 19:04:00 +0100
committerMichael Kuc2020-04-06 19:04:00 +0100
commit6d1eb49164797ce5824bb55813d3c6ddd58f7e67 (patch)
treee4e57a8f4428de6a7beed210a19ed335dd028457
parent5a8ebabc1d4364190ceacda660a726941cb8fad4 (diff)
downloadaur-6d1eb49164797ce5824bb55813d3c6ddd58f7e67.tar.gz
Remove extraneous warnings.
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dfe8dea226e3..7a6ef9cd141c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
_pkgname="raylib-cpp"
pkgname=${_pkgname}-git
pkgver=r62.b72379e
-pkgrel=1
+pkgrel=2
pkgdesc="raylib-cpp is a C++ wrapper library for raylib, a simple and easy-to-use library to enjoy videogames programming"
arch=('x86_64')
url="https://github.com/RobLoach/raylib-cpp"
@@ -18,7 +18,7 @@ sha256sums=('SKIP'
pkgver() {
cd "${srcdir}/${_pkgname}"
- tagVer="$(git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g')"
+ tagVer="$(git describe --long --tags 2>/dev/null | sed 's/\([^-]*-g\)/r\1/;s/-/./g')"
if [ tagVer="" ]; then
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"