summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMilk Brewster2020-07-24 15:06:50 +0100
committerMilk Brewster2020-07-24 15:06:50 +0100
commitd9ad0ff4f16007cf6f5eef9d663c8a314d77f725 (patch)
treee3eac0975a6a06e9154e31d33b3e505b15480b3b
parent1854c7a87fa1a3747055482e3002432754780b12 (diff)
downloadaur-d9ad0ff4f16007cf6f5eef9d663c8a314d77f725.tar.gz
remove wrong provides
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d72ca61bd362..6d666be388b6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,16 @@
pkgbase = raysession-git
pkgdesc = Session manager for audio programs using the Non Session Manager (NSM) API
- pkgver = r286.2168a84
+ pkgver = r893.4c2fb38
pkgrel = 1
url = https://github.com/Houston4444/RaySession
arch = x86_64
license = GPL
makedepends = git
+ makedepends = qt5-tools
depends = python-pyqt5
- depends = qt5-tools
depends = python-pyliblo
provides = raysession
provides = raysession-git
- provides = non-sessionmanager
conflicts = raysession
conflicts = raysession-git
source = git+https://github.com/Houston4444/RaySession
diff --git a/PKGBUILD b/PKGBUILD
index 33c93e6727da..acf4da2734e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Milk Brewster <milk on freenode>
_pkgname=raysession
pkgname=${_pkgname}-git
-pkgver=r286.2168a84
+pkgver=r893.4c2fb38
pkgrel=1
pkgdesc="Session manager for audio programs using the Non Session Manager (NSM) API"
arch=(x86_64)
url="https://github.com/Houston4444/RaySession"
license=('GPL')
groups=()
-depends=('python-pyqt5' 'qt5-tools' 'python-pyliblo')
-makedepends=('git')
-provides=('raysession' 'raysession-git' 'non-sessionmanager')
+depends=('python-pyqt5' 'python-pyliblo')
+makedepends=('git' 'qt5-tools')
+provides=('raysession' 'raysession-git')
conflicts=('raysession' 'raysession-git')
install=
source=('git+https://github.com/Houston4444/RaySession')
@@ -35,5 +35,5 @@ build() {
package() {
cd "$srcdir/RaySession"
- make PREFIX=/usr DESTDIR="$pkgdir/" install
+ make PREFIX=/usr DESTDIR="$pkgdir/" install
}